Moto G Power 2021 Android Update and now phone won't work

What phone do you have?
MotoGPower 2021

What plan are you on?
3.0
Does your plan include data, or just talk & text?
Data, talk, text


Issue Description

Updated to latest Android version and now I can’t make calls and can’t access the internet.

1st, I would suggest you do the following and let us know the results

Therein lies the rub. The first step suggested in the article is to connect to WiFi. The phone will not connect to WiFi. It only receives calls.

Here is my son’s dilemma on this phone: Updated to Android 11 yesterday, 12/21/21 8:00 pm MST. Now cannot make calls, can connect to WiFi but has only limited connection so cannot do anything via WiFi, cannot connect to cell network, He is now logged out of Republic on his phone and cannot do anything except receive phone calls. He tried to log into Republic on his phone and it now says the device is not on the account. He was on a RW thread in Member Community (Forums@republicwireless.com) and found the following numbers and characters to dial and then got kicked out of RW on his phone: ##8647##

Can you help? Do you need more information?

Anyone out there?

You now state you have limited WiFi connectivity?

  • So let’s start with that and Power cycle your network equipment (modem/router etc)

  • Once done with that go into the Republic Wireless App / Settings / Advanced settings / Select "Reset Republic connections"

  • Now try the following

    1. Make sure the phone is connected to WiFi
    2. Open the Phone app
    3. Open the dial pad (if it isn’t already open), and dial * # * # 8647 # * # *
      • On all phones except Samsung Galaxy phones, the numbers will disappear after the last asterisk (*) is dialed.
    • Note: On Samsung Galaxy phones, you will need to press the dial button
    • Note: There are no spaces between any of these characters
  1. If any on-screen prompts to adjust network settings or ask for permissions, follow and allow
  2. Wait about a minute and then power the phone off and back on
  • Note: On some phones you will be prompted when to restart
1 Like

Thank you. As noted above, my son did that (dialed those * and # and numbers). He was kicked off of the Republic App. Now when he tried to log back in to Republic using his phone, he gets the error message that his phone is not on our account/plan. Unfortunately, he cannot receive or send texts, or I’d ask him to screenshot the error message. He is the only one in his household that is experiencing connectivity issues with the WiFi. Should he still power cycle the network (modem/router)?

I’ll jump in and offer that you first need to address the “limited WiFi” issue. I’m not even sure what that means. Limited to what?

I’d reboot everything, and work on establishing a solid internet connection via WiFi. Without that, it’s hard to debug other issues.

2 Likes

It really would help if my son were able to speak with someone (though that person would have to call him since he cannot make phone calls). I cannot see what is happening on his end as he is in CO and I am in VA. After he gets off work, he can use someone else’s phone and we can video chat so I can actually see what’s happening. I wish I could tell you what “limited wifi” means. :slight_smile:

Also, how does one “reboot” everything? Are you talking the phone, the modem, all of the aforementioned? Perhaps once he can get home and get to his laptop, he can log in and look up this thread and ask his questions directly and leave out this middleman.

1 Like

Perhaps it would be best if your son would Open a Ticket and work direct with RW Support, he can request they call him direct. Those of us offering help so far are just members(users) like your son and have no access to his account.

1 Like

I’d start from the “outside” and work “in.” For list below, test after each action. If test fails, try next action.

  • reboot phone
  • reset phone network connections, then attempt reconnect (will need wifi password)
  • reboot router (cycling the power will work)
  • reboot cable modem (although IMO, rarely is the CM at fault)

I, along with many others here in the community have upgraded Moto phones to A11, with no issues. Hang in there…we’ll figure it out!

Edit: what @jben said!

1 Like

Thanks! We have opened a ticket and gotten only one response: an email with articles that do not address the issue. I’ll have him log in and continue the conversation on that ticket. Or should he open his own? He’ll have to log in from his laptop since his phone is not recognized by Republic when he tries from his phone. Great idea for him to request that they call him directly! I didn’t even know that was a possibility. Thank you jben!

1 Like

Thanks, ceedee. As you might be able to imagine, with his phone being his main connection to the outside world (except for his laptop and email), he’s experiencing some anxiety.

If the laptop is working fine, I’d focus on resetting things on the phone, starting with network settings.

2 Likes

Here is the info my son added to our ticket with RW support last night:

‘I can open the republic wireless app but cant log in because every time i log in it says “this device is not registered on your account”. i cant uninstall and reinstall the republic app because i cant access the google play store, as half of my apps wont connect to the internet. the google play store, youtube, all streaming apps, and all google apps (gmail, podcasts, etc) wont connect to the internet, but apps like facebook messenger, wikipedia, and snapchat will. If it helps, my phone has the notification that it needs to be activated, but whenever I press that notification it sends me to the republic app where it gives me the device is not registered message when i try to log in.’

Online search suggests…trying to look for any additional system updates…apparently some manufacturers had this issue that was fixed with a follow up system update.

1 Like

Thanks @amitl. Tech support has been curiously silent for the past 24 hours. Does anyone know what’s going on?

1 Like

Tech Support is not responding to our issue. Does anyone know what’s going on?

In the past @ambassadors were able to ping support on our behalf when a ticket went silent…not sure if any of them are available.

Another thought… maybe you tried already…but have you tried connecting to other wifi networks…like public wifi such as Starbucks or McDonald’s and see if that gives better wifi performance…

The only thing I have not seen suggested here is a factory reset. (I’m not entirely sure if it is safe to do this with no new My Choice activations being done).

Another option would be to use the system recovery mode to clear the cache.