Moto G Power can't dial out after Android 11 update

What phone do you have? Moto G Power (2020)

What plan are you on? Monthly 1gb

Does your plan include data, or just talk & text? Includes data 1gb / mo


Issue Description

Helping my elderly friend with her republic service. She received Android 11 overnight and now can’t dial out. She can receive incoming calls. Have performed multiple restarts, didn’t help. Reactivated dialing the *#number sequence, also of no help. Thx.

Hi @jeffw.iyxsiv,

Welcome to our Member Community!

Like your friend, I have a Moto G Power (2020) and it received the Android 11 update a few days ago. I haven’t experienced any trouble making calls, though.

Your first two troubleshooting steps are a great place to start, and I’m sorry to see they didn’t work.

Can you tell us if the problem exists on both WiFi and cell?

Could you try making sure all her apps are updated in the Play Store? A lot of times after an Android update, some of the system apps will need to be updated to work with the new operating system.

If the problem persists, please let us know what exactly happens when the call fails? Is there an error message on the screen? Any recorded message or sound?

1 Like

I updated the apps that showed needing updgrading, no luck. Problem happens on wifi and cell. No error message, but it will try to call out, then one or two seconds later briefly flashes “call ended” and the call screen disappears. No sounds, no recorded message. thx.

Hi @jeffw.iyxsiv,

Thanks for checking on the apps. I’ve been trying a few things to see if I can get my phone into the same state, and reviewing some similar-sounding Help Tickets, but I can’t seem to figure out anything obvious that might be causing what you’re describing.

You mentioned that you already tried the * # sequence, but would you mind trying that again, and telling me if you see anything different than what I describe below?

  1. First, make sure the phone is on WiFi
  2. Then open the phone app as if you’re going to make a call, launch the numeric keypad, and dial * # * # 8647 # * # *
  3. The sequence will disappear from the dialer
  4. Wait a moment - we’d expect you to see either the Republic app open up or a circled “i” notification (or both).
  5. Reboot the phone
  6. Try another call, any luck?

I did as you instructed, on wifi, still no luck. no change in symptoms either. thx.

Hi @jeffw.iyxsiv,

Try clearing the storage and cache of the phone app.
Go to your settings>apps>Phone app>Storage & cache.
Then try making a call.

If that fails… try booting the phone into safe mode and then try a call.

Wondering if you are calling from contact list…and/or by punching in digits… if the default dialing is somehow messed up…maybe dialing out with digits might work…and help narrow down the problem?

How about outbound text messages…do they work?

Thanks for trying it again, @jeffw.iyxsiv, and I’m sorry it didn’t help. In addition to the thoughts others here have added, could you tell me if you’ve tried calling several different numbers, or just one number in particular?

1 Like

Going into safe mode helped. It appears I can dial whomever I want. Any thoughts on how to proceed so that I don’t have to keep it in safe mode? Thx!

1 Like

If your able to make calls when you are in safe mode, it points to an app causing the trouble. :thinking:

Take a look at your installed apps, were any installed around the time this started happening?
If you remember the last apps you installed, try removing them one at a time (as a test). Reboot your phone back to normal and try a call. Repeat if necessary :wink:

1 Like

No apps have been installed for many months. This problem did start with Android 11 upgrade tho. Is there a way to go back to 10?

1 Like

Fixed! I deleted some apps, rebooted and all was good. I think her grand kids loaded some games on there that were causing issues. Thx all and Thx SuperT !

4 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Message an
Expert customer