Moto G question mark, will not charge

Hi,

I gave this phone to my son about a month ago and it’s been working great until today. Not there is a big question mark on the screen and the phone will not charge. We’ve tried different cords. I took the back off but the battery is non-removable, which I’ve never seen before. Am I screwed? If so, how does the warranty work etc?

The phone is covered by a one-year warranty through Motorola.

You will need to open up a ticket with support for a determination of whether the phone needs to be replaced.

Before you do that, though, here are a couple of things you can try first:

My Phone Screen is Frozen or Locked Up

Factory Reset

Hi @rays.vqqtwy

Sorry to hear you are having issues with the Moto G.

From the Motorola troubleshooting site: Motorola Support - Find Answers | Motorola Mobility, Inc.

If you are seeing a question mark on the screen this may be a symptom that the battery is not recognized.

Please check the rear housing for any damage or detachment.

Damage or attempted removal of the rear housing could have resulted in the battery no longer being recognized.

The phone will need to reach a minimum charge of 5% before it will power-up.

Please follow the steps below to charge and power-up the device:

  1. Without pressing the power button, plug in the device to the supplied wall charger and into an electrical outlet (not a USB port).

  2. Within 30 seconds your device should display a battery meter indicator. If the battery meter is red and below 5% the device will not power up.

  3. If you do not see the battery meter after 30 seconds, please press and hold the Power button for 10 to 20 seconds with the device plugged in, the device will restart and go through the normal boot-up sequence.

Once the display lights up you can let go and monitor the battery meter. The battery meter will go away within a minute and you will be required to press the Volume Key periodically to monitor the meter.

  1. When the battery meter reaches a charge greater then 5% you can power the device on.

Please note: It will take approximately 15-20 minutes with the supplied charger to charge the device to a minimal level to power the device back on. Do not use the charger connected to a USB Port as the charging rate is much lower and could take a few hours to charge the device to a minimal level.

1 Like

Yep, tried that and the phone just sits there. He had plugged it in when it was at 15% and just kept going down. Been plugged in all night and we’ve tried different chargers. I’ve opened a ticket. The real bummer is this is my sons phone at college and he uses it for many things. Not sure what he’ll do in the mean time if I have to send it back.

If this is covered under warranty, Republic will ship out a replacement ASAP. The holiday slows things down a little, but he should have a working phone early next week if the replacement is warranted.

Cool, thanks. So far Republic has been great, hopefully they’ll come thru here. Although I hope this isn’t an ongoing problem. Maybe he has to keep the phone at a higher charge?

Running down the battery wouldn’t have caused this issue. I guess it’s good to keep more of a charge on the phone, but the phone should still charge normally even when it starts from “zero.”

Wow now this is utterly the weirdest thing. I had tried the recovery reset several times and then laid the phone on the counter plugged in. All of the sudden I heard it vibrating. I looked and the phone was on and seems to be charging and still the way my son had it. It’s at 11% right now.

Not sure if I should keep ticket open or if phone still needs replaced or if it’s good now.

It sounds like the recovery process must have worked after all?

I would guess that it doesn’t actually need to be replaced, but you’ll want to keep an eye on it.

Message an
Expert customer