Moto G1 Not Ringing

I found a thread on this problem from 2015, but I didn’t see any real solution; does anyone know if this problem has been solved? (I entered ticket number 1085717 for this problem.)

I have a Moto G1 running Lollipop, phone number xxx-xxx-xxxx. It is running App version 2.1.3.2269. No matter which ringtone I select for either the default ringtone or even setting an individual ringtone, the phone does not ring. IMPORTANT: when selecting a ringtone, my other Moto G1 rings when I touch to select a ringtone

just so I can hear what the ringtone sounds like; the Moto G1 with the problem does NOT give a sample ring when I select a ringtone - the ringtone DOES show up under the default ring setting and also the individual contact ringtone, it just doesn’t ring.

NOTES:

  1. The phone can make and receive calls fine even though we don’t hear a ring.

  2. I have checked the settings volume control for all three sounds, Media volume, Alarm volume, and Ring volume; they are all at 100%

  3. I have uninstalled both RW apps and re-installed/updated both.

  4. I have re-booted the phone numerous times.

  5. I have done Update PRL, Update Profile, and Update Motorola software.

  6. I have cleared the cache.

  7. I tried all the ringtones, and even uploaded a new on, none made any difference in the problem.

Have you booted up in Safe Mode to see if perhaps a 3rd party app is causing the fault? (as it looks as if you have tried everything else) … also the latest level of Moto Device Help (?) in the Fix Tab provides the ability to test … if both of these still results in a failure it would indicate the possibility that a Factory Reset might be necessary

Does the speaker phone work? If so then, about the only things left are:

  1. Put the phone in safe mode and test.Safe Mode

  2. Try one of the sensor testing apps. like Sensors test.

  3. Factory reset the phone and test. Factory Reset

Thank you jben. I booted into Safe Mode and it still didn’t ring. (Actually, this is my wife’s phone; all she wants to do is make and receive calls, she has no apps installed other than the ones it came with.) I also tried ##72786# and it didn’t help.

Hi, marshallh. Good catch, the speaker phone does NOT work, and I uploaded a song and tried to play it with the Play Music app that came with the phone and no sound came out even though the sound bars were bouncing. Looks like a dead speaker (sigh). I suppose a factory reset will not help, but I guess I will try it anyway. Thanks to marshallh and jben!!!

If headphones have been used lately, you might check to see if the headphone jack is stuck or full of crud.

Good idea, Marshall. I plugged a headphone into the jack several times, then I gave it a spritz of canned air, all to no avail. For some reason (I can’t imagine why) my wife made it very clear that she really wants a properly working phone, so a few moments ago I declared her faithful old Moto G1 un-fixable and I then threw money at the problem by ordering her a new Nexus 5x; I’ve always liked that phone.

Thanks to everyone for their thoughts and ideas!!! (Just in case anyone in the future has the same problem and reads this thread, I want to add that a factory reset did not help.)

For those readers wondering why @steveo.x2ey2l would plug/unplug the headphone several times … since the beginning of headphones there has always problems with the contacts … dirt/grime/pocket lint etc and just plain old corrosion and often the wiping action will result in success.

Message an
Expert customer