Moto G4 Play doesn't "see" home internet network


#1

What phone do you have? Moto G4 Play
What plan are you on? My Choice Talk & Text
Does your plan include data, or just talk & text? Just talk and text


We recently changed the network name and password on our home internet and now
our Moto G4 Play phones do not find our network, The phones can pick up other networks,
but not ours. Our Ipad and Imac pick up our network fine. I tried adding our network into the
saved networks on the phone and it still doesn’t “see” it.
We have a Lynksys e2000 router with wpa/wpa2…
Thanks.


#2

I would begin with a Network Power Cycle … this would entail a controlled power cycle of all the equipment, a Forget of old name/SSID … this sequence is outlined in Quick Start Step 1 in Router Tweaks


#3

The G4 Play doesn’t have a 5GHz radio. Is it possible that your network is broadcasting only a 5GHz signal?


#4

Good to know, didn’t think that any current phones were still single band :blush:


#5

Ok- I’ll look into your suggestions… But we didn’t change anything other than the name/password of the network. It’s the same router/modem/everything as before…


#6

ok- reseting the network power made no difference.
BTW- the phone have Android 6.0.1


#7

Did you forget the old network name on the phone and restart the phone?


#8

Unless the Display SSIP go inadvertently set to Disable during the config update I don’t see any reason you should not see it.
As you know the new SSID/Name you may want to try this:
Setting/Wi-Fi … then scroll down to the + Add network and Select it
This will allow you to Enter the SSID (manually enter the new Network name etc))


#9

Got it! It was the 5 GHz vs. 2.4 GHz. Switched the router back to 2.4 and everything is working…
Thanks for the help!


#10

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.