Moto G5 plus SMS No Sound

What phone do you have? Moto G5 Plus

What plan are you on? Text, Talk, 1G data

Does your plan include data, or just talk & text? all three


Issue Description

When receiving a SMS Text Message there is no sound. Incoming telephone calls have sound.

Do you get a notification without sound or no notification at all?

Are you using the default Messages app? If so, you can check what the notification sound is as follows:

  1. Open Messages
  2. Tap the three dots on the upper right corner
  3. Go to Settings, then Notifications
  4. Ensure Show Notifications is enabled
  5. Tap Other Notifications or the specific name of the person
  6. Ensure that Alerting and not Silent is selected
  7. Click Advanced
  8. Ensure Sound is not set to None

I get the notification without sound, did steps 1-5 still no sound

I don’t see 6,7 or 8

at the bottom 1 category is grayed out

Hi @montem.lxb5ab

Ya that’s a little tricky to see what to do…
Step 5 wants you to tap “other notifications” (I have it circled on the screen shot).
I know it looks like it’s just words for the “slider” next to it… it’s not. Give it a press and you should be able to continue with @theresar’s instructions.

1 Like

That did it I now have sound - THANKS!

2 Likes
Message an
Expert customer