Moto G6 (3rd Gen) - I don't get a Messages new Text Notification Ringtone when a message comes in

What phone do you have? Moto G6 (3rd Gen)

What plan are you on? 1 GB

Does your plan include data, or just talk & text? data


Issue Description

My Moto G6 phone does not make a sound when I receive a text. It's been months since I heard it tell me when I received a text message. I just tried the solution mentioned in another post (go to Settings-notifications-all apps-messages-block all), but couldn't find the block all button.

I did turn on the notification dot, so I know when I have received a new text message…

Because the steps are different can you clarify if you have a Moto G6 or Moto G 3rd Gen? What exactly does it say at Settings – About Phone – Model?

1 Like

Hi, I was definitely wrong! I did what you asked and it said moto G(6); nothing else…

Thanks for asking!

Hello @arpcath

The settings to set the sounds for your texts should be within the texting app you are using.
Try opening your texting app and look for it’s settings.

It should be something like this for Google Messages:

Launch Messages
Tap Three Dots at top right
Tap Settings
tap Advanced
then Notifications
Other Notifications
Advanced
and finally Sound

Hope this is of help.

Hi @arpcath and welcome to the Member Community. A few other settings you might want to check. We have two Moto G6’s and here’s the steps.

  1. Open Messages App
  2. Tap three dots upper right
  3. Tap Settings
  4. Tap Notifications
  5. Scroll down to Other section>Tap Default
  6. Next screen tap Behavior>Windows pops up>Make sure “Make Sound and pop on screen” radio button is on
  7. Go back one screen (has Behavior and Advanced) - closes Pop up window
  8. Tap Advanced
  9. Tap Sound and makes sure message sound is not set to None

All easy checks! Come back if these suggestions do not help :smiley:

Thank you soooo much!

It worked!

Appreciate it,

Cathy

1 Like

2 posts were merged into an existing topic: Moto G6 not ringing

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Message an
Expert customer