Moto G6 can't copy text of message after update

My phone updated to Android 9 a few days ago. I can no longer copy and paste text messages. How do I get that back?

On our G6’s (with Android 9 Pie) we simply press and long hold the text you want to copy. The copy icon (looks like 2 sheets of paper) pops up next to the trash can…tap. Then go to where you want to paste - long press and hold and press the PASTE pop up.

What does your G6 do if you try these steps?

My Moto X4 on Pie is the same as described by @freddyp

Nothing at all happens when I press and hold. That worked before the update.

@darlan.mgqxae one of my first troubleshooting steps is to reboot the phone. Have you tried rebooting? Not to insult, but a reboot often clears problems.

1 Like

Is that the same as shutting it off and turning it back on?

You can try a restart first. Press and hold power button then select restart on pop up.

Motorola says to reboot—press and hold the Power button (this can take 10-20 secs) until the screen goes dark and your phone restarts.

Note: A forced restart or reboot will not delete any data on your phone.

THANKS! Problem solved!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Message an
Expert customer