Moto G6 problems

What phone do you have? Moto G6

What plan are you on? unlimited with 1G data

Does your plan include data, or just talk & text? all


Issue Description

Problem started when we queried Google about how to pronounce ‘Darius’ - phone gives verbal descriptions of phone functions, time & temperature, when screen goes off, etc. etc. etc. - can’t turn phone off or do anything with it

Hi @douglasb.v9onu1

It sounds like you have Talkback turned on.
Check out this past post for some help to turn it off:
https://forums.republicwireless.com/t/phone-keep-announcing/18682

1 Like

Finally got the phone to turn off last night, but problems started again when I turned the phone on this morning. Can’t access any options or settings to turn off TalkBack. Bottom of screen shows microphone, lock, and camera. Double-tapping anything doesn’t work. Again, the problem started when we queried Google about how to pronounce the name ‘Darius’. Help!

Hi @douglasb.v9onu1,

Did you try pressing and holding both the volume up and volume down at the same time, holding them for at least three seconds?

When I tried that on my phone, an accessiblity shortcut menu opened. I tap, tap-tap the “use shortcut” button, then press and hold the volume buttons again. That turns off talkback.

It’s not a double-tap that you’re trying to do. Remember, Talkback is a feature for those who can’t see the screen. You tap once, and it reads you what you’ve tapped, because the user would not be able to see what they’ve tapped. Then you double tap to perform the action. So for any button on the screen that you want to interact with, your actually doing a “tap, tap-tap” kind of triple-tap.

Here is more info from Motorola on turning it off.
Enable / Disable Talkback - moto g6 play
Yes it’s the Play version of the phone, I’m hoping it would be the same instructions.
The part in the article that might help is this:

Tip: If you have inadvertently enabled Talkback, you can quickly pause it, and then go back to disable this feature.

Anywhere on the screen, swipe down then right in a single motion, as if you were drawing an “L”.
Note: This should work whether the phone is on the lock screen or unlocked.
You will then see 2 options in the top corners of the screen, select “Pause Feedback”.
When the Suspend Talkback message appears, double tap “OK”.
You can now normally go into Settings > Accessibility and disable talkback.

Talkback is disabled. THANK YOU!

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Message an
Expert customer