Moto G7 Power notification sounds are silent

#1. I have the G7 Power phone and have the issue of no sound received from when receiving a TEXT. My problem is the same as all volumes are at full 100%.
#2. More importantly is that the phone goes to zero volume (almost every call) on the other end. They hang up because they cannot hear me.

Try disabling the “absolute volume” feature under developer options.

Go to
Settings -> System -> About Phone

Tap on your build number several times to enable Developer Options

Under Developer Options
Enable the option for “Disable Absolute Volume” (It is located about halfway down the list)

Did as you’ve suggested however hitting the build number says “No need you’re already a developer”. What???

Gary Smith

That means that you have already enabled the Developer Options in the past…and don’t need to do it again.

You can proceed to the next step.
Settings -> System-> Advanced-> Developer Options

Under Developer Options
Enable the option for “Disable Absolute Volume” (It is located about halfway down the list)

I certainly never pushed developer prior to your instruction.
It will not let me enter but continues to say the same thing even when I tap it 2 or 3 times. Another idea or am I missing something?
Gary

Are you able to go to
Settings -> System -> Advanced -> Developer Options ?

The path to enable Developer Options is different from the path to access developer options

Settings -> System-> Advanced -> Developer Options

WaLa!!
I’ve disabled absolute volume.

How will we now it works?

Gary

That did not work in fact that left us with no ring at all coming in. Going back to original unless you have another plan.
Gary
Gary

Setting it back does not work in fact this is what comes up. Need help to getting back to having a ring. See picture.
Gary

Hi @garys.wibxd7
I’m just gonna throw this out there for issue #1
Do you have a sound associated for a incoming text? Give your texting program settings a look and see if you have a sound set up.

I was panicking. The ring volume went to silent.
Gary

Let’s try to establish a baseline here.

  1. What is the status of your sound right now… what aspects of sound work?
  2. What aspects do not work?
  3. Has this been an issue all along…or something that just started today?
  4. It is happening when you are on WiFi or Cellular or both?

Looking at the upper right corner I see there’s a bell crossed out in the notification area, it could be the ringer us turn off like in a do not disturb option in the sound settings of the phone

Your screen shot shows the volume turned off. When you hit the volume up button does the crossed-out bell go away and the volume begin to rise? Keep hitting volume up until the volume is at the level you want it.

So far so good as far as the sound is concerned. It’s still questionable whether the volume dropped on the other end?
Thanks!

Gary

I’m afraid I don’t know what you mean by that.

I’ve asked how to possibly stop the volume drop at the “called” end. Whoever I call say "your fading out after about 3 min. Not all but most. This happens on WiFi and cellular. Best Buy (seller of phone) says it is issues with the service provider.
Are you able to assist with this?

Gary

Thanks for getting back to me.
As far as I know:

  1. What is the status of your sound right now… what aspects of sound work? Sound fades off at the called end of my call so the called party hangs up and thinks we were disconnected.
  2. What aspects do not work? See #1.
  3. Has this been an issue all along…or something that just started today? Phone is only 28 days old and has been a problem since day one as outlined (see #1)
  4. happening when you are on WiFi or Cellular or both? Both

Ok…thank you for those details.
Have you always had the Google Call Screening feature on while you have had this issue?
Perhaps switching that feature off might be worth trying to see if that makes a difference.

Message an
Expert customer