Moto X 1st gen shuts off randomly & doesn't want to turn on again


#1

I’ve got a 1st gen Moto X. About a month ago, I forgot my phone in the car (in an area with no service) and it totally drained the battery down to 0. Once I charged it, it didn’t want to turn on again. I was able to find about the “hold-the-power-&-volume-down-for-a-whole-minute” trick to get it to reset & turn on again, but now it shuts down randomly from time to time & won’t turn on without going through that again. When it finally turns back on, it goes through the whole “optimizing apps 1 of 81…” thing, so it takes 20-30 minutes to totally turn back on. It happened twice in less than an hour last night, so out of an hour, I had about 5 minutes where I could use the phone. I use the phone for my job - a rural delivery route at night - and in case of an accident, etc, having a working phone NOW (instead of 30 minutes later) is a necessity, not to mention that I use my phone to store files related to the job that I need to be able to access from time to time while working.

Both times it happened last night, the phone had more than 30% battery left. (I’d actually just checked the battery level before it happened the first time) but I noticed that when I first tried to turn it on the 2nd time, it said the charge was 0%. But then, seconds later, it changed to 39%.

Anyone have any ideas on how to keep this from happening? I’ll get a Moto G to replace it if I have to, but I’d really like to avoid that if it’s possible.


#2

I think I would plug the phone in the charger for a couple of hours and then do a factory reset of the phone. Hopefully, you’ve been very good at keeping your phone backed up to a cloud storage or computer hard drive. Factory Reset

Some of these X1 phones are now passing the three year mark and need a battery replacement. Perhaps your phone does too.

You also have a second problem in that you depend on having a working phone. If you don’t have a back up used phone; moved your phone number to Google Voice that allows you to forward calls; or checked to verify that TMobile’s network will work for you, a new 3.0 plan phone is readily available at local retailer like Best Buy, and you are OK with the new 3.0 plan , you are skating on thin ice.


#3

Yes, I’m good about keeping backups. I’ll try the factory reset.

Unfortunately, I live in an area that does not have TMobile service, so the 3.0 plans aren’t an option for me.


#4

@marshallh has give you a good answer but I just want to add that you can get around the optimizing apps bug in either of two ways:

  1. Unplug the phone from the charger before starting it.

  2. If it is plugged in when you start it press and hold the power button for two seconds and release it. Stare at the black screen for 20 seconds. It will then boot normally.

Also, Facebook and Facebook Messenger are know to cause spontaneous shut-downs.


#5

Phone wouldn’t turn on when this happens, even when fully charged, unless it’s plugged in…once it’s on, I can unplug it. When I’ve tried it with it unplugged, it goes to the screen where you can choose boot options, then the screen goes black & stays black until I plug it in & try it again.

Also, The 2-second hold thing doesn’t work in this case as it’s happening when I have to do the “hold the power button/volume down button for a minute” because it won’t turn on any other way.

I do have Messenger installed, but don’t think it’s ever happened when I have the app open. (I could be wrong about that…) but I know it wasn’t open last night. Once I was on Facebook through my browser, but the 2nd time the only thing I’d done after the phone finally rebooted was open Dropbox & viewed one of my files.


#6

Do you have a case on the phone that might be slightly depressing one or more of the buttons? If so, try this without the case on. That might explain why you are seeing the boot options on startup since that normally requires pressing two buttons.


#7

Hi @genie86333 ,

You might try re-calibrating the battery. Steps are here: https://community.republicwireless.com/message/363274?commentID=363274#comment-363274


#8

Was only seeing the boot options on startup when I did push 2 buttons (that was the only way the phone would turn on.)


#9

Thanks everyone for the suggestions. Nothing helped & I ended up replacing it. Republic did say I could try to see if Motorola could repair it so perhaps it is fixable, but I can’t go without a phone that long as I need it for work.


#10

This is a dead link and searching for “recalibrate battery” only produces this as a result.

I found this because my wife’s MXP shut off today with about 20% battery, and would shut off again before the ‘desktop’ loaded, so she couldn’t even turn it on. I was able to turn it back on while plugged in (thanks to search results on shutting down without notice), but I want to try and resolve this issue of shutting down without notice.

gap


#11

Hi @gap,

The link points to our old Community, so it no longer works. I believe this is the post you need:


#12

Thanks!

gap