Moto X Gen 1 is stuck in a loop when it is rebooting


#1

My wife has Moto X Gen 1 and we are both on the data rebate plan.
We encountered problems with Google Contacts not transferring her contact list to her phone even though it was on autosync.

After trying many different solutions I did a factory refresh on her phone and that solved the problem. I began reloading her third party apps. After downloading a larger keyboard, Classic Big Keyboard, the app worked briefly and the phone then went black. I rebooted the phone and it now comes up saying “Android is starting …optimizing app 1 of 71”. The first time it did that it reached “app 54 of 71” and then got no further. I rebooted again and it now can’t get beyond “app 1 of 71” before it automatically reboots and keeps coming up with the same message. How do i get out of this loop and get the phone back to a fully functioning state?


#2

I suggest you try two things, 1. Clear Cache - in particular Android System Cache. 2. If it still not cleared up do a Factory Reset again.

Before you do the above, make sure the phone is charged. Once charged to at least 50%, unplug the phone from charger then proceed.

After the factory reset, let the phone rest and cool off for about 45 minutes. Then continue with restoring it.

It’s possible that keyboard app doesn’t agree with your phone. I suggest using GBoard, it’s size can be adjusted to a larger keyboard.

https://play.google.com/store/apps/details?id=com.google.android.inputmethod.latin&hl=en_US

Please keep us posted on your progress.


#3

I have not been able to bring up the reset menu by pressing the power and volume keys. I have tried holding the two keys down for 3-5 seconds while the Optimizing text is on, letting go and nothing happens. If I hold the keys down longer the phone brings up the reboot graphics and then starts the Optimizing text again. Is there some other way to bring up the factory reset and clear cache menu?


#4

Turn the phone off, if you can first. Don’t hold down the buttons for that long:

Press and hold both the VOL DOWN and POWER buttons at the same time for 2-3 seconds, then release both buttons.

Please take note of the “Additional Notes”:

If nothing works, please open a ticket:

http://republicwi.re/myaccountsupport


#5

Hi @duncanc.apdohs,

Will the phone power off? Have you done a forced reboot by just holding the power button down until the phone begins to restart? This may take logner than the 10 seconds mentioned. How to Force Reboot a Phone – Republic Help

When phone is powered off I have found when attempting to clear the cache or do a factory reset it’s easier to first press and hold the volume down button and then simultaneously press and hold the power button until the boot menu comes up. This prevents it from recognizing the power button first and begin a start. Good luck.

:flight_departure:


#6

I finally was able to get the factory reset menu to come up and did a full reset. It now seems to be working OK


#7

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.