Moto X no longer connects when dialing over wifi

#1

Moto X on the Base Plan+ 0.5GB data

Since a modem upgrade happened in our home the Moto X we have does not connect to the caller when dialing. The phone continues to ring while on the other end the caller has answered and hears nothing. The modem has both a 2g and a 5g connection which I have tried both and neither work. Only when switching to cell does the call connect. I have tried the trouble shooting steps in this post as well and have had no luck.

What should I do?

#2
  • When you say Modem, is it a single unit (combined modem/router) or two seperate units?
  • What it the make/model/ver (usually on tag bottom/back) … there may need to be a config change done
#3

The modem is an Arris model TM1602A …not sure what the ver is… and the separate router is a Sagemcom Fast 5260.

#4

The Sagemcom Fast 5260 has been the source of previous problems on Spectrum/Charter beginning about 9 Dec 2017, but as far as I know, no one has been able to successfully make it work or determine the cause.
I would suggest you work with your ISP and have it replaced with a different brand of router.
A very long discussion can be seen Spectrum-Charter using Sagemcom F@ST 5260 router prevents users from making WiFi calls

7/12/2018 Update to add fix that was provided by the efforts of @robertm.yngne3 and the Republic Team

Issue: Could not make Wifi calls at home. After multiple calls with the RW tech team and Spectrum tech team, it was determined that the issue was the Sagecom 5260 router. Yesterday, it was replaced with a Sagecom FAST5280 router - Problem fixed!!! I would like to thank Austin and Gus for their assistance.

3 Likes
closed #5

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Message an
Expert customer