Moto X Pure not sending MMS message

#1

I have had the moto x pure since August. I downloaded and made Google messenger the default app from the get go and everything worked fine until yesterday. All of a sudden I am unable to send MMS messages. I am still receiving them from group messages but I am unable to send a group message. It just keeps telling me message not sent try again. It tries for like 5 sec then fives up.

I can still send normal texts to one person but not group text. I have tried force stop, powering off my phone, multiple other texting apps but all with the same response. I was going to try Google hangouts bc that’s what my wife has to use on her nexus 5x but they are not letting me do messaging on there. They are moving away from that. So my wife will have issues with texting again once she can’t use that. Thx in advance for the help!

0 Likes

#2

Self-help troubleshooting steps are in this document

If that doesn’t work, please submit a help ticket

0 Likes

#3

Hi @soccermanjb711

Google Messenger has been updated and the name has changed to Android Messages. You may want to check and see if you need to update the app.

0 Likes

#4

I went thru the troubleshooting tips and got it to work after doing the VOIP reset. Thx for y’alls help.

5 Likes

#5

I’ve started having issues with my messaging again. I keep getting the response “Not sent. Tap to try again.” But sometimes even when it says that message the text goes thru but then sometimes it doesn’t. So I never know if it’s going thru or not. I can download any texting app and it does the same thing. It seems like it’s more than just an app issue and I don’t know how to fix it. I have been thru all the self help and tips and no luck. It only happens on group text. Single texting is fine. Is it republic wireless issue or my phone? I’m clueless.

0 Likes

closed #6

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

0 Likes

Message an
Expert customer