Moto X running Lollipop 5.1 & Google Assistant

#1

With the recent news of Google Assistant being available for phones running Android 5.0, has anyone gotten their update? Is this something that older Republic phones are privy to or isn’t this update carrier specific?

Here is the news about this change made by Android. https://www.theverge.com/2017/12/13/16773160/google-assistant-available-android-tablets-phones-lollipop

1 Like
#2

Hi @akerson23hu,

There’s nothing in the article suggesting it’s carrier specific and I would think it’s coming from Google. That said, I haven’t yet seen it on the one Lollipop phone in the household.

3 Likes
#3

Have you tried downloading the app for Google Assistant?

#4

I have and, at least, for a Moto E2 (only legacy phone in the household), it’s listed as incompatible.

1 Like
#5

I get the same with my Moto X2

1 Like
#6

Funny, I woke up to a dead phone (Moto X 2nd gen) on Sunday (Google decided to download and check software). I now have the assistant app… Haven’t used it yet but it did load.

2 Likes
#7

App store stating Google Assistant is incompatible with my system which is a 1st generation MOTO X (xt1049).

#8

Since it’s not compatible then I would suggest using the Moto Apps. I found it very useful on my old Moto G 1 gen and the new app version worked very well on Moto Pure. Personally I like it better than Google.

https://play.google.com/store/apps/details?id=com.motorola.contextual.smartrules2&hl=en

I’m not sure if this will work with your phone or not:

I suggest going into Google Play Store and do a search on Moto apps, all compatible apps should appear for your phone. Do a search like this one on your phone:

https://play.google.com/store/apps/developer?id=Motorola%20Mobility%20LLC.&hl=en

1 Like
Message an
Expert customer