Moto X3 Pure won't play notification sound for texts

Moto X3 Pure

My Choice + 1 Gig

Voice and text plus data


Here’s how the problem began. I originally downloaded Zedge and used one of their notification sounds. That worked. But then I decided that Zedge was collecting more data than I thought reasonable and I uninstalled it and selected a sound from the system. That sound has never once played. It’s important because one of the people I work with hates email and insists on texting. Missing a text can be a problem.

Thanks for any help you can give. The only thing I have thought of is to reset the phone but that is such an extreme choice that I haven’t done it.

Thanks, Ron Burke, Satisfied Republic Member

I have seen some mention of folks getting the sound back by changing to/from the Default notification (to something else)

1 Like

Hi @ronaldsb.akqflf

Before a FDR you should try… (note: I have to select either Internal or SD card).
Clearing the Cache – Republic Help for the Android system never hurts before resorting to a Factory Data Reset.

Thanks fir the good suggestion. But, tried it–didn’t work.

1 Like

Thanks. I’ll try it. I’m running out of people with patience to help me test it :wink:

1 Like

This is a good document that will help if FDR is your last option. You may want to review it.

:slightly_smiling_face:

1 Like

Not here though, we will help until there is not other option. :relaxed:

Well I now have hope. Google just sent me a message (admittedly through their app and not direct text) and the notification sound did work. I changed the default sound again; maybe that did make a difference. At any rate thanks for your wonderful persistent help. I’m going to let it rest and do more testing tomorrow. I just moved and I have to assemble an incredibly complicated piece of furniture.

Hi @ronaldsb.akqflf,

No lack of patience here. If you need additional testing, just DM me and I’ll text you as much as you need.

Only catch is you have to share a photo of that incredibly complicated piece of furniture once you get it assembled. :smiley_cat:

@southpaw Sorry for the delay. Had a deadline. If you don’t mind, could you send me a text at your convenience? If number not available through the forum sign up, its:

I used the nuclear option and did a factory reset. It was easier than I expected; did a VERY careful backup first. Only took about 20 minutes, mostly waiting. We’ll see if THAT helped.

I’ll send photos later. That doesn’t seem to be working right now.

(Moderator’s note: phone number removed)

Text sent, @ronaldsb.akqflf.

Thank you everyone for the wonderful help and interest I got here. I believe this is the best forum I have ever used. I was a happy Republic user before and I’m even happier now. Thanks

2 Likes
Message an
Expert customer