Moto X4 - CDMA SIM card activation issue

activation

#1

Moto X4 -Oreo
$15+5 plan
Ticket #1322236
Since I don’t get any cell coverage with the stock GSM card, Republic sent a CDMA card, which I got and installed this morning. Looked like it was working, but after I turned it on and rebooted it keeps saying:
I get what appears to be a full strength signal, LTE and all, but this, all day long:

SprintDM
Configuring your cellular network
While configuring, you cellular service may be temporarily unavailable. It should only take a few minutes. Retry 1 of 5.

Needless to say I can’t make an calls, getting the “Cell configuration required” message.

Updated my ticket with this info before I went to work, but haven’t heard anything back.

Any ideas?


#2

https://www.google.com/search?q=SprintDM+Configuring+your+cellular+network+While+configuring%2C+you+cellular+service+may+be+temporarily+unavailable.+It+should+only+take+a+few+minutes.+Retry+1+of+5.&oq=SprintDM+Configuring+your+cellular+network+While+configuring%2C+you+cellular+service+may+be+temporarily+unavailable.+It+should+only+take+a+few+minutes.+Retry+1+of+5.&aqs=chrome..69i57&sourceid=chrome&ie=UTF-8


#3

Hi @rosedoodle,

This is the “fix” per Republic’s Support Notes: How to Reset Cellular Settings on Motorola, Nexus, and Google Phones with CDMA SIM Card – Republic Help. You may need to wait for all 5 tries to time out. If this doesn’t help, I suggest reporting that on your open ticket and waiting for further guidance.


#4

This was it! Thanks so much @rolandh. I searched this forum and elsewhere, trying a few of the options, but ran out of time. This one had the magic numbers.

Whew!


#5

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.