Moto X4, low volume on microphone, others cant hear me

When I talk to others on my Moto X4 phone, other tell me they can hardly hear me, so i have to yell. The volume is on high. I can hear them OK. I saw on the internet a lot of people complaining about the something. I have had this problem since i purchased this phone.

Also: will RW ever have an Phone available

Hi @carmenr.hymh74!

Ok. Have you tried running the phone is safe mode? Make a call in Safe Mode and see if they can hear you better. You can find out how to put it in safe mode here: How to Enable Safe Mode on Alcatel A30, Motorola, Nexus, Google, and OnePlus 6T Phones – Republic Help .

Also, does your phone have a case and/or screen protector on it?

  • What happens if you try to hold the phone in a different position while talking? Can they hear you better?
  • Try putting the phone on Speaker Phone while taking to someone. Can they hear you better?
  • Finally, look at the microphone (a small hole by the fingerprint sensor). Does it have any debris in it (lint, dust, etc.)? If so, try cleaning in out carefully with compressed air or with a toothpick (not pushing it in too far).

When will Republic have an iPhone? Republic is currently Beta testing iPhones with their service. No announcement has been made about general availability yet.

I hope that helps!


In addition to the help @mb2x provided, here are a couple of other things to consider


It may be a different issue than you are experiencing but we were having a problem with my wife’s X4 with the notifications being so low you could barely hear them even though all of her volume options were up to max. I rebooted the phone in safe mode then restarted and all was good. Her notifications were back up to where you could hear them.

  • FYI: Safe Mode doesn’t actually ‘fix’ anything, it purpose is to allow you to test for functions of your phone without 3rd party (ie Google Play) from being loaded.
    • Many problems can be caused by a 3rd party app that overlays some of the base phone code. When a problem no long is seen while in Safe Mode, you could rightfully conclude that one of the ‘apps’ was the culprit and then proceed to try to narrow it down so it can be removed or updated.
    • Often the problem is a recently added App or update, and you can determine this from Google Play
      • Google Play / :menu: Menu / My apps & games / Installed (Tab) / Sort By (Last Updated)

You never said how to get in to safe mode.

Also, I have researched this on the internet and many have tried

safe mode to see no help. From what I read it’s a problem with the phone model.

I have had this problem since I got this phone, but assumed it was something else. Other people would comment my volume was so low and I would just speak louder.

BTW I’m using the standard case that republic was selling at the time I purchased the phone.

Will republic ever allow iphones

The word Safe Mode has been turned into a shortcut link that goes directly to: Safe Mode – Republic Help which will walk you through the process as it differs by phone manufacture.
Trust me, you are not the 1st member who has had to ask the question, call me old fashioned, but I still like Links that are Blue & underlined which was the norm for many of us.

Hi @jben,

@carmenr.hymh74 has replied from E-mail, not by logging in to view the conversation in Community. You can tell by the envelope icon next by the status indicators that tell to whom the reply was addressed and when it was posted.

The E-mailed version of Community responses does not include the links that automatically render in Community.

Although we don’t have a solution for what you’re describing, it is something we are investigating. Please open a ticket describing the issue you are having, any troubleshooting steps you’ve taken, and ask that the matter be investigated as part of Master Ticket 1664319.

Troubleshooting steps you may be asked to perform could include making calls without the case, making calls with the phone in Safe Mode, removing any apps known to cause conflicts, and, possibly, factory resetting the phone.
Instructions to put the phone in Safe Mode are here:

Apps we’ve seen cause conflicts are listed here:

1 Like

ok i figured out how to boot to safe mode and the volume worked ok.

whats my next step?

these are the apps I have installed.

facebook, yahoo mail, Genisys banking, messenger, fb messenger, youtube, TCC home temp controller, Secret note password program, gmail,

google, xfinity my account.

I had all of these on my last phone except TCC and that was installed later after the problem.

After reading articles in RW about this problem that others ha been having it said to turn off WiFi.

I did this and call volume worked ok. So it looks likes a Wifi issue.

Btw im in a very low cell service area and after i got the phone RW reps had me do some setting to make all calls Wifi primary for switch over and maybe thats causing an issue. I dont have those settings handy because it was a year or more ago.

So - works in safe mode and cell only…

As RW has worked with you to prioritize WiFi, I will defer to them to provide guidance in your particular instance. I would suggest that you Open a new Ticket with them.
Sorry I couldn’t help … stay Safe

ok i think i solved the problem. (works on cell not wifi)

Because i couldn’t find the setting the RW rep gave me a year ago to force all calls to wifi first while at home due to weak cell service, i found where i could reset all network settings and that put RW app back on to use cell first. So the call volume to others is now working again, however I may still have weak cell service again and disconnects.

so its either low volume or weak cell service at home only…

I solved the problem (kind of)

1, Safe mode fixed the problem of others hearing low volume when you are on a call.

  1. not an app issue.

  2. Back in normal mode, I reset network settings and it now works.

  3. after I got this phone a year or more ago i had a cell signal issue around my home area only (dead spot) RW sent a new carrier chip and that was no better. So their solution was to change an option in my network so wifi would always be perferred connection while at homw ON WIFI. That solved connection and signal strenth issue, but I believe thats when this problem started.

So: I believe the RW app that controls WIFI/Cell has a bug if this preferred wife option is set. By resetting network options back to default I’m now using Cell for calls at home while on WiFi.

  • Also I believe this is a moto X4 issue, because my wifes Moto g7 works ok using the preferred wifi network option that was configures a year ago per RW support person on both phones.

maybe you could add this to your ticket.

As for me my phones calls now work but due to weak signal in my area 1-2 bars or less some times I have to live with that.

Unless RW solves this issue for Moto X4 phones, I think my only real solution usinig WIFI perfered will be a new phone. I would like to get a iPhone but i dont see that option on RW.

I reported on an issue some time ago, where i noticed where call volume is far lower on Wifi than on cell…it is not something exclusive to a certain model phone. It seems to be a normal thing of having RW service. Sometimes it is very noticeable and jarring, other times, there is very little difference.

Yes I did try safe mode and it worked.

I verified it’s a WiFi call problem

Cell works ok.

Hi @carmenr.hymh74!

Ok. That is very helpful!

Unfortunately, this is a known issue (not exclusive to the X4) that currently has no remedy. There is a thread about it here: Call voice volume lower on wifi than cell .

You can disable handover from Cell to WiFi to keep calls on cell when initially made on cell. This would help in some situation. To disable handover to WiFi, go into the Republic app and tap the gear icon. Then go to Advanced Settings and uncheck the “Handover to WiFi” box. You can also open a Help Ticket so they can collect more information on this issue.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.

Message an
Expert customer