Moto Z Play internet connection blocked

What phone do you have? Moto Z Play
What plan are you on? $25 a month 1 gig data talk and text
Does your plan include data, or just talk & text? includes data


Issue Description unable to connect to internet but it is connected to wifi

The blocked connection began after clicking on a link from a known person on the messaging app. A message popped up saying that google had disconnected as the link did not have the correct certificate for facebook. It gave an option to connect anyway which I did not use. The phone immediately dropped the internet connection and the republic arc was not white on the phone. Now it displays a triangle with an exclamation mark in it. The phone displays a message when unlocked that says "Republic wireless now" " Voice calls only Something may be blocking access to the Republic Wereless network. Calls over cell only. No acccess to cell data, messages, or voicemails" I have rebooted the phone several times. I have rebooted the hotspot that it is connected to. I have "forgot" the hotspot twice and then reconnected to it. I connected to my home router and it shows connected with a speed of 120 mbps.

Sorry for the delayed response :frowning: I don’t have a Moto Z Play to test) but you might take these steps … continue 1 at a time and retest after

  1. Open the Moto Help App :motohelp: found in the :appsicon: and on the Fix Tab under the Hardware Test run the Wi-Fi test

  2. Boot up in Safe Mode (this will help eliminate a 3rd party app)

  3. Clear cache … use both System and App sections

  4. How to Reset Network Settings for 3.0 Motorola Phones on Android 7.0 Nougat – Republic Help You will have to re-authenticate to your WiFi after this as it does a complete Forget

2 Likes

Hi @p.steve,

Are you using any sort of app that tries to manage other apps’ access to data, like Datally?
Are you using a VPN?

Does this message clear up after a few minutes?

Does the phone access Wi-Fi despite the message?

I do not use any app to manage other apps. The only thing I use resembling a VPN is automatic photo sharing with another persons google photos which has worked for months. The message is constant. The phone connects to wifi but has no internet access, no data and no connection to Republic servers if I retry the connection.

Did you try the 4 steps I mentioned above (renumbered for ease in responding with results, or lack thereof)

Hi @p.steve,

If you haven’t already, would you mind opening a ticket? I’d like to make sure this gets some attention from our technicians.

I ran the 4 steps and the wifi passed. The phone was able to connect with internet in safe mode. I am not sure which apps are 3rd party apps. I have removed some apps which made no difference. I have also cleared the system and app cashes. The phone still will not connect to the internet although it says it connects to my router.

I opened a ticket yesterday but have not received any answers about my problem yet.

Hi @p.steve,

I see your ticket from yesterday was routed to our Experts, and you were working with one of them quite extensively yesterday.

Our staff will not work tickets simultaneously with the Experts. There’s an option on the Expert platform for you to opt out of help from Experts and work with staff instead, or members can let the Experts know and they’ll send tickets back to staff on request. If you’d like for me to take care of having it sent back to our staff support, just let me know and I’ll do that for you now.

@p.steve, thanks for the feedback. There has been some success in finding the errant app by accessing the PlayStore/My aps & games/INSTALLED (tab) then you will see them sorted by time since last update/install. If you can apply some time frame around when this started this may help narrow down the app you would remove

The phone has gone from bad to worse. Now it will not make voice calls. Please let me have a Republic tech work on this.

I’ll escalate your ticket right away.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Message an
Expert customer