MotoE first gen Outgoing call no response timed out!


#1

My motoE is on wifi I just tried calling my mom in Florida which she has a Repub MotoX on wifi and I get " No response timed out" !!! So I called a family member in my home who is on Verizon and the call went through ! So I rebooted my phone which usually the CASE for Republic phone and it didn’t change anything !

So what is next WRITE HER A LETTER ? !!! You just cant trust Republic in case of a emergency !!!

Moderator’s note. Content has been edited in accordance with Community Guidelines. This Community is a family-friendly space and profanity, even abbreviated, is to be avoided in public posts.


#2

The call from your WiFi Moto E (1st Gen) normally goes something like this:

If your WiFi is up and you have a valid connection to Republic, the call is routed via VoIP to the Republic server to check to see if your Mom is 'connected via a valid WiFi connection

  • if Yes, then call is routed via VoIP to Mom
  • If No, call is handed off to the PSTN (Public Switched Telephone Network)

I would check the following as there are multiple points of possible failure:

  • Did your call go out on WiFi (VoIP) or did it go via Cell?
    • If it went out on Cell, then Check to ensure your WiFi is good
  • Check that your Mom’s WiFi is working good for her
    For the WiFi checking WiFi 1st - Maximize your WiFi/Router - Community Guide provides a Quick Start section that may be some help

#4

As stated above my internet is fine because I called a family member on Verizon in the same household. And My PC and tablets all are working fine. This is VoIP problem with Republic calling another VoIP.


#5

It may also be the problem many of us have with Republic’s service, and a problem Republic has with Android’s implementation of the WiFi dozing function. If the phone doesn’t have any WiFi activity for 1 hr, WiFi goes into a doze mode, just cracking one eye at regular intervals to see if a call is coming in. But, it doesn’t always work. Sometimes, my phone will be in such a WiFi doze mode and when a call comes in, the phone will awaken WiFi and take the call. Often… too often, it does not. It seems to be something beyond Republic’s control.

There is a lengthy discussion and possible solution that some people have tried MacroDroid. It hasn’t worked for me,

Are your calls going to voicemail when your phone is sleeping? Problem Solving


#6
  • Routers maintain many tables/function for each particular device (phone/tablet/etc) … the sequenced restart of your network will clear these of any glitches and provide a stable starting point … the Quick Start in the link I provided above has the necessary steps to do this properly
  • Many of us make a lot of VoIP to VoIP calls without that particular problem, this is why it would be helpful to determine the the state of the device connection on both ends of the failing call

#7

I never rebooted my wifi. And after 2 hours it finally started working ! So it was Republic VoIP ! So it was on their end. Just worries me if a emergency pops up will the phone be ready ?


#8

That is not an exclusive RW feature. All carrriesr/providers have issues from time to time.

:flight_departure:


#9

Glad it worked, but not sure how your fix implies it was a Republic VoIP problem?

  • I never saw where you determined the failing call was made from your phone via VoIP?
  • Did you do any checking on your Mom’s end?
    • When the call failed would she have been using WiFi or Cell?
  • Without the kind of information requested, it’s very difficult for the community to do anything but guess

#10

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.