Motog5plus configuration

#1

Info

Phone Brand : Motorola
Phone Model : Moto G5plus
Plan : Beta $19
Plan Data No


Issue Description

I just got my phone last week and thought I had successfully set it up. This morning I tried to make a phone call and it says "this phone isn’t configured to make calls. Do you want to change phones configuration?’ I have tried both pushing cancel and change configuration. When I push cancel nothing happens, When I push change configuration it takes me to another page that says “The republic application needs this permission to send your voice audio in calls and record your voicemail greeting.” When I push grant permission it takes me to settings but I can’t find anything there pertaining to this. I can receive calls I just cant make them

0 Likes

#2

Hi @maryw.wurbia!

Try uninstalling and reinstalling the RW app. This should let you re-grant permissions.

mb2x

2 Likes

#3

That worked, thank you so much!

1 Like

#4

Awesome! Have a great evening. Should you ever need any further assistance, don’t hesitate to ask!

1 Like

#5

Thanks again, have a wonderful night!

1 Like

#6

Ah! We just went through this and I just posted the fix received by RW. Here it is:
**We understand that your new G5+ isn’t working for cellular calls. This issue has continued, even after reinstalling the Republic Wireless app. I’d be happy to assist with getting this issue resolved, which I’m confident we can get done with just a few steps on the phone. **
You mentioned the error you hear is “Your account cannot be validated.” This is usually resolved by following the steps below to reset your phone’s cellular settings:
First, please make sure the phone is connected to WiFi.
From the ‘Phone’ app, open the dialer, dial ## 72786 ##.
Select ‘OK’ on the Reset menu that pops up (No personal data will be lost).
Once the phone has rebooted, please ensure you’re still connected to WiFi and go to:

  • Settings > More…> Cellular networks > Carrier Settings > Select Update Device Config.
    You should then reboot the phone and try calling out on the cellular network, perhaps by turning off WiFi to test.
0 Likes

closed #7

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

0 Likes

Message an
Expert customer