My cell and data isn't working at all


#1

What phone do you have?
Moto X 1st Generation
What plan are you on?
Republic Refund 1gb data + unlimited talk & text
Does your plan include data, or just talk & text?
Yes. 1gb.


Issue Description

About two weeks ago, my phone’s ability to operate outside of wifi randomly stopped. Whenever I’m not connected to WiFi, my service connection says I’m on roaming data but I cannot receive calls, texts, or have data (even with roaming data turned on in the RW settings). I haven’t tried anything yet apart from turning the phone off and on again and waiting it out to see if it was a glitch. But I’ve gone about two weeks now without being able to use my phone outside of wifi spots. Any help would be appreciated. Thanks.


#2

Try this:

Restart
Restart your phone by turning it off and then back on again.

Reset Republic Credentials
(Note: Your phone must be connected to WiFi to complete this step.)
Open the dialer, then dial ##8647##
The dialer will clear, and the Republic arc notification icon will reappear after about a minute. (If the arc notification icon does not reappear, restart your phone. The arc should then appear after your phone restarts.)

Update the PRL (Preferred Roaming List)
Perform a PRL update by following the instructions here: Update the PRL

Wipe Sprint Settings
When the PRL update is complete, open the dialer and dial ##72786#. (If prompted, tap Yes to confirm resetting to factory defaults.) Your phone may restart.
Note: Once this step is complete you must complete the next step or your phone will not work while on cellular.

Update the Profile
This will restore or refresh your phone’s Sprint settings; go to Settings > System Update > Update Profile.
Note: You’ll need to be on WiFi to update the Profile.

Restart Again


#3

@jeremyd.edbh7v did the procedure I posted solve your problem?


#4

The self help instructions are here

If they don’t work, please submit a help ticket


#5

@billg your solution seemed to have done something, but it didn’t fix my problem.


#6

The forum filters have excluded some of the *s from the codes in @billg’s post… please check the help page I linked above to get the right codes including the *s


#7

First, thank you @amitl for catching the deletion of those asterisks. @jeremyd.edbh7v if the corrected procedure does not solve your problem you might be impacted by a problem several people have reported in ND and western MN. About 2 months ago they could no longer message while roaming. They could call but sometimes it took a couple of tries to get their calls through because DTMF was being employed instead of data packets for call setup. We only tested this with the Moto X (1st Gen and 2nd Gen). RW did not have a solution for this. It seems to happen only when roaming on Verizon towers. We didn’t have an opportunity to test this with a 3.O phone on Sprint because we didn’t have one. 3.0 phones on T-Mobile work fine in the impacted area.

What is your ZIP code? If this is the same problem you are experiencing please open a service ticket and reference tickets 1191979 and 1198667.


#8

@amitl I followed the corrected instructions line by line, and the phone appeared to reset properly and I saw the screen say it was activating cellular, but it is still not working.

@billg my ZIP code is 17313. I’ll look into the tickets. What if I can’t get this fixed? Is this my fault?


#9

@jeremyd.edbh7v the Sprint coverage map shows native coverage for your ZIP. Is this problem only occurring when you are traveling in some other area? In the area where we experienced the problem the only solution was switching to a GSM phone.


#10

If those steps didn’t help, then please submit a help ticket. You may reference this discussion if your ticket, so that you are not made to do the same steps over again.


#11

@billg This problem is occurring whenever I’m not connected to wifi. Everywhere I normally have 3g data and cell access is now a dead spot and my phone is constantly “searching for service.” It’s worked just fine for the past three years except about a month ago. I don’t really want to buy a new phone if this wasn’t my fault.


#12

I submitted a help ticket. Thanks everyone for trying to help. :confused:


#13

Since there is native coverage where you live it is possible either the cell radio on your Moto X (1st Gen) has failed or much less likely the Sprint tower that normally serves your phone is down. RW can interrogate that tower if they have your exact location. You can also call the local Sprint store and ask them if there are any tower problems where you live.

Presuming the tower is OK you can factory reset your phone and if the problem persists after that you need a new phone. In my time in the RW community I recall three or four radio failures in the X1, It’s not common but it does happen.

I should warn you that if the radio has failed you might lose WiFi after the reset and not be able to reactivate the phone. To partially protect yourself against this you might want to install the Anywhere app on your phone and PC. At least you will be able to message while waiting for a replacement phone.


#14

I would not rule out the possibility of the phone needing a new SIM card.


#15

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.