My moto G 1st generation will not send group texts

My moto G 1st generation will not send group texts. I’ve tried the SMS app called “Messaging” that came with the phone, Facebook Messenger, and Google Messages and none of them work. I always get the error message “failed to send” and I get a message from Republic wireless, “number not allowed”. I know it’s not a problem with the numbers, since I’ve tried it dozens of times with different numbers and I can’t even reply to group texts that others create. It looks like it sends but nobody ever receives them.

You’ll want to switch back to Google Messages, that’s the first thing. Messaging is a long discontinued app and Facebook Messenger isn’t supported. Once you’ve switching to Messages, and made it your default messaging app, what happens exactly when trying to send a group text? Note that all texts must be sent to 10-digit numbers (area code and seven digit number).

It gives me a red error “not sent. Tap to try again later” and then a window pops open from Republic Wireless that the Dialed number is not allowed. All are 10 digit numbers.

Can you send a screen shot of the “To” field? How are you separating numbers?

Thanks for replying by the way! I’ve used Messenger (Facebook) most of the time but just switched to try out Messages (google) because the group texting never working was becoming problematic. It works fine for individual texts though and I like receiving my facebook messages on my phone.

You can use the Facebook app for Facebook messages, but it isn’t supported for texting. As you discovered it won’t work for group messages, and would also fail for picture messages and may send messages at time from a phone number that isn’t yours.

All that being said, can you share how you’re entering the number? I happen to have a G1 in the closet and I just tried it and was able to send without issue… Trying to figure out what the difference on your end might be.

I can get on this on my phone. I’m on my PC right now. They separate themselves. When I eneter a number it asks if I want to send to that number I click on it and it goes to the top, then I type another number and do the same thing. They are all separated from eachother, not joined. They have individual boxes around them

Add images

But Messages is working if you send the message to only one person?

yes, individual works. I can’t seem to attach an image to this massage.

Can you send a picture to a single person?

yes. I’ll try to get on this chat from my phone so I can send a screen shot. When I click “add image” here it just puts the text “add images” in the body of this message.

OK, So I want to make sure we’re in the same place (and warn you that I’m going outside to play with my kids for a while):

  1. Messages is the default messaging app
  2. You can send messages to a single person with no issue
  3. You can send a message with a picture to a single person with no issue
  4. You can not send a message to multiple recipients

Is that all right?

By the way, I end group texts from my husband’s phone all the time. I just hate having to do that. And it doesn’t work for replying to people who send stuff to me

yes, that’s all right. And good for you playing with your kids. I need to to that too soon. Thanks for being willing to help

Did you enter those numbers manually (type them in) or by selecting contacts?

typed them in. Doesn’t matter if I use contacts. Still won’t work

Let’s try this, just in case, but it is a long shot. Please open the dialer as if you were going to make a call, and enter *#*#8647#*#* It should quickly clear off the phone. Then restart the phone.

done.

Any change? Does it not work on both wifi and cellular?

Message an
Expert customer