My Republic Icon disappeared from the status bar

#1

Any issues? My Republic icon disappeared from status bar. I have restarted and turn phone off/on… no Republic icon. Just started today, wondering if it has something to do with the maintenance?

2 Likes

#2

Hi @zippymai,

The maintenance would not have affected your Republic icon. I’m moving your post to the problem-solving area so others can work through that with you. Please let us know what kind of phone you have.

0 Likes

#3

Samsung S7 Edge, Android V7.0, app v3.13.0…12

0 Likes

#4

Please try the following:

Open the Republic Wireless app, touch the gear-shaped icon in the top row of the app screen.
Select “Advanced settings”.
Is the box to the right of “Always show the Republic notification” checked? If not, please add a check.

0 Likes

#5

Thanks. I verified that the box is checked. Just for testing, I unchecked it, restarted phone, checked it, restarted phone… No change. No icon.

I don’t know if it is an issue… not sure how to tell if phone calls, texts are going through WiFi or cell tower without the icon in place.

0 Likes

#6

Perhaps the Android Notifications have blocked the RW? … I do not have a Samsung to test but this may help … "source"
5.) Adjust Notifications On S7 And S7 Edge

One of my biggest pet peeves about having a lot of apps downloaded on my smartphone is the constant notifications. Fortunately, you can tone down the notifications you receive by going to Settings > Notifications > Select on or off for each app. You can also adjust the type of notification by selecting “Advanced” at the top right and picking either Priority Notifications, Popup notifications and Hide on lock screen options.

If you receive a notification from an app, then you can also quickly adjust its settings by pulling it down and tapping on the “info” icon. You can also see the individual app notifications by going to: Settings > Applications > App Of Choice > Notifications.

1 Like

#7

This is embarrassing! jben, you nailed it. I was in turning off a notification for a new app recently and I must have fat-fingered things and turned off the RW notification as well. That is one thing I do not like about the S7 Edge screen; very sensitive around the curved edge! Turned it back on and there it is. Sorry to bother folks with such a silly issue I should’ve figured out myself. Thanks all!

1 Like

#8

Asking a question is never a ‘bother’ to this community … and it’s how many of us keep learning :grin: Glad it worked out for you

2 Likes

closed #9

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

0 Likes

Message an
Expert customer