My Social Security 2FA texts stopped getting through

What short code did the 2FA code originate from?

79913

For those not receiving a 2FA code from the SSA, what happens if you text HELP to 79913?

You should receive a response from 79913 in a matter of seconds if everything is working correctly. If you don’t receive a response, it’s probably worth opening a help ticket with the time and date you sent your text to 79913.

If you receive a response from 79913 and still cannot receive a 2FA code from the SSA, it’s probably worth asking for help from the SSA, since it would appear that the telecommunications side of things is operational.

3 Likes

rolandh - i have a moto x4 running adroid v9. also tried cbwahlstrom’s suggestion of texting HELP to 79913 and did NOT get a response.

Above is what one would hope to see. I don’t regularly sign into my social security account but have been doing so periodically over the past few days since noticing others were having difficulties. I’ve signed in receiving the needed codes to do so twice this morning. I’m using a Pixel 2 XL running Android 10 but don’t think Android 9 (Pie) is the issue.

Hopefully, some other folks will chime in with their phone info and, perhaps, we’ll begin to discern commonalities. I wish I had a better answer but wonder what would happen if you select “No, it is no longer valid and must be changed.” Doing so means waiting for a reset code by snail mail from SSA. The $64,000 question would be upon receipt of that whether giving SSA your current Republic number again would unstick things? Or, you might just keep trying to get the needed code as others are reporting sometimes it’s received other times it isn’t.

2 Likes

If you didn’t get a response, somethings broken on the telecommunications side. Open a help ticket with the explanation that you can’t receive a text from 79913, and the time/date you attempted to send a text of HELP to 79913.

And that is fine for you but as you can see I am not alone. When I first purchased my HP Win 10 laptop, no matter how many times I tried, even using another laptop to receive the e-mail from MS {which excludes any cell issues} MS would never accept the returned code.

Then when a MS update locked me out of my laptop, and I did not have a 2nd laptop to receive e-mails I used the phone. It took 5 tries. I would not want to have anything mission critical relying on such an unstable platform.

I have a snail mail reset on its way currently. Will let you know how it goes. Anyone who considers trying this should know that it will no longer let you attempt to login in without the snail mail code, so it effectively kills any chance of trying again while you wait.
I started a help ticket, and part of the response so far is “After further review of this short code it looks like Republic Wireless is not listed as a wireless carrier that supports this short code.” I normally use Republic Anywhere, but I have not been able to try the default Android app since SSA now requires my snail mail code before I can continue.
I’m assuming once I get the snail mail code I can reset the account and change my settings to use email for 2FA.
Edit: I also have not received a reply from help to 79913. Moto G5 plus, Android 8.1.0

I do successfully get 2FA texts from SSA. I also get the same short code response as @rolandh when sending HELP

So I decided to do a search for short code 79913 and got this –

Guess it’s time to educate myself on short codes and short code operation :face_with_monocle:

Moto G6 - Android 9

Way too much insider information, but: Short code 79913 was on bandwidth.com’s messaging reach matrix in Apr. 2019 (although it’s listed as being under a different content provider).

Many short codes are operated by aggregators. It’s reasonably common for multiple services to share a single short code.

Since, @cbwahlstrom mentioned them, Bandwidth is making a concerted effort to convince businesses to use regular phone numbers rather than short codes for their outbound text messaging but that’s straying from the topic at hand.

Yea guys chasing the same issue since last week too. Wish I would have set up verification process for both text & emails so now I’m stuck waiting on the engineering team to figure a fix. Funny after whatever behind the scenes work that “Resolved” the 11/9 issues freed up a bunch of other “stuck” Shortcode Messages just NOT Social Security. I’ve spent about 6 hours on with Social Security help desk and they see authorization code messages going out (without any change in SS procedures or software) and keep referring Me back to Republic.

Yes don’t reset unless you can afford to wait 2+ weeks for snail mail. Hopefully they can get this fixed for all members!

Tuesday September 24, 2019

my Social Security Code is 75240970

Sep 24, 9:27PM

Wednesday September 25, 2019

my Social Security Code is 94483869

Sep 25, 3:17PM

Wednesday November 13, 2019

D

Help

5 mins ago

D

help

Our Help Team has created a master ticket in order to escalate this issue to our engineers and companies that partner with us for text messaging services.

If you are experiencing this issue, please open a ticket indicating that you no longer receive text messages from the Social Security Administration, and ask to have your ticket investigated as part of master ticket 1798585.


Pinging @Ambassadors for situational awareness.

7 Likes

Wow, I didn’t realize it might be my cell phone because I have received codes in the past and I have been using Republic Wireless for almost 6 years now. Yesterday, I attempted to get a code from My Social Security for three times and it did not come through. I got in touch with the Help Desk for Social Security and she told me that the code had been sent on all 3 times I requested it. We could not verify that My Social Security website had the correct phone number for me. So, I too, have had to have the account reset, which will take 6 to 10 days. When I am able to get back into the account, I am going to set it to notify me with codes by email only. I am able to get email on three devices – including my Republic Wireless phone. Thanks for posting on this important topic.

1 Like

Continuing the discussion from My Social Security 2FA texts stopped getting through:

I also have Soc Sec Admin 2FA codes not showing up on my Republic Moto g7. Big problem for me. :frowning_face:

Hello @janec.1apvlo and welcome to the Community! :slightly_smiling_face:

Please feel free to open a ticket as recommended by @southpaw and…

1 Like

Hi @travish.3ykfmb, @bocephous, @SuperT, @freddyp, @davidw, @wingl.ugd8bt, @320fb2e8-b800-4c92-a (could we update your username to something you’d prefer?), @martwiii, @erinm, @janec.1apvlo

We have an update from our engineers that may have resolved the issue. Would you please try texting “HELP” to 79913 to see if you get a reply?
Are you able (except those of you who locked the mobile option and are waiting for snail mail) to get the security codes you need now?

3 Likes

I get the expected “MySSA, for help please visit https://www.ssa.gov/myaccount/help/” response when texting. But I got that the last time I tested on 11/13. Hopefully one of the people not getting the response before will respond :grinning:

Thank you for the update. I tried texting HELP to 79913 using both Republic Anywhere and Google Messages apps. No response.

Message an
Expert customer