New month. Where did my data go?

Phone: Moto G5+ GSM 1 GB plan.

My new month started today. Received invoice by e-mail at 4:30 a.m.

I looked at the phone at 7:30 and only had 676 MB data left with an alert that I’m using data at a high rate. “See where your data is going” showed that 347.36 MB of data was used this morning, and listed as “Other Data.” Nothing else using any significant data. So this had to happen between the time RW started my new month and 7:30 a.m. (while I was sleeping.) DATA FREEZE has been turned on for the past week and is still turned on.

It doesn’t look like RW reset my data with the new month because those numbers look about the same as yesterday. I don’t know how to look back and see what the exact final total for last month was, but it hasn’t been changing with Data Freeze on.

My wife’s phone (same model, but with CDMA) was properly reset and it shows 1024 MB available.

So, did RW fail to reset my data with my new month, or is something else going on? I did not use 347 MB of data this morning with Data Freeze on.

Hi @davidw.ctd2jy,

I’m sorry for the experience, which is something we’ve seen previously. There’s also a cellular partner maintenance window ongoing now. You may track the status of that here: https://status.republicwireless.com/.

Ultimately, you’ll likely need to open a ticket, however, if it’s not urgent you might wait until after the maintenance window closes to see if that’s having an impact.

2 Likes

What phone do you have?
I have a moto 4g plus with 64gb ram

What plan are you on?
1GB plan

Does your plan include data, or just talk & text?
It includes 1GB of data, talk and text.


Issue Description

This is the beginning of the month. My available data should be reset to 1gb. It did not.
Instead it stayed at where it was (653 mb used, 371 left) and it says I have 30 days left to use this
data. It should have been 1gb. Now it thinks I used 653 mb of data in about 12 hours and that
I am using data a high rate and I need to upgrade my plan. If I just had gotten my allotted data
I would not have to upgrade my plan. Why did this happen and what can I do to get my allotted data?

Did you try rebooting your phone & check that the RW app is up to date?

Hi @davidw.ctd2jy and @maryz.ipyxif,

We’ve seen a few tickets with the same question today. If you’ve tried rebooting the phone as @bocephous suggested and following the steps to refresh the Republic activation, and the data still shows that it did not refresh, please open a ticket so our staff can look into the matter.

Thanks for the response. I tried rebooting and refreshing the activation and still have the same problem. I’ve opened a ticket. F.Y.I. the account page also shows the same incorrect data usage, so I don’t think the problem is in the phone.

1 Like
Message an
Expert customer