New Moto 6 - Won't auto connect at stores like my old Moto 1st gen. did


#1

What phone do you have? Moto 6

What plan are you on? 1 GB $20. mo

Does your plan include data, or just talk & text? Includes Data, Talk & Text.


Issue Description

Since I got this new Moto 6 phone. I noticed going to Walmart, Denny’s etc. it’s not "Connecting to these WiFi sites. It doesn’t give me an option to select a new Wi Fi to add. Once I leave my house when hooked up to Router’s Wi Fi it stays on Cell Network until I get back home. Old phone (Moto 1st. gen.) I could add see the different store WiFi’s that had been added. The New Phone I don’t see any place to add new Wi Fi’s, so It stays on Cell network. Do I have to get an app for this new phone to use other Wi Fi at different places or where do I go to enter other Wi Fi’s to my phone so it will automatically click on to other Wi Fi’s?
Thank you!
Dorothy


#2

Hi @dorothyb.e8dte0,

I’m sorry to see no one has yet chimed in. Unlike your Moto G1, the settings for discovering new WiFi networks for your new G6 are in Android settings rather than the Republic app. Please check the following:

Open Settings
Tap Network & Internet
Tap WiFi
Tap WiFi preferences
Is Open network notification toggled on?


#3

Thanks so much!! The “Open Network Notification” toggle was on off. I turned it on! I also saw “Connect to Open Networks” toggle was off, Should that be turned on as well?


#4

That one’s optional. Toggled on it will attempt to connect to any available open network (if they don’t require a password or other authentication), which might be unsafe. Leaving it toggled off means you’ll be asked first whether you wish to connect, which I think is the better option.


#5

Thanks…I’ll take your advice & leave the latter one off. Can I ask you one more question? On new Moto 6 phone it makes a noise every time I get an email or text. How do I silence the email. I’d prefer just getting notified when I receive a Text?


#6

one can turn off notification for email via the app Email is using
for Gmail app (should be similar for other email apps)
open the app
tap the :menu: icon, scroll down to settings :gear:
then go to General settings and tap the Manage notification
here you can turn off notification for email


#7

Thanks so much to both of you, " rolandh and drm186 " for answering my 2 questions!
For today, my 2 problems are solved!