New Moto E5 Play..unable to transfer photos to Windows 7 notebook


#1

What phone do you have? Moto E5 Play with Android Oreo

What plan are you on? High Speed LTE Cell Data

Does your plan include data, or just talk & text? Includes Data


New Moto E5 Play…unable to transfer photos to Windows 7 notebook…get “No new pictures or videos were found on this device.” I connected my new phone to my computer with the included USB cable and followed my usual procedure by selecting the AUTOPLAY option to import photos using Windows 7. With my previous Motorola phone, Windows would immediately begin the process to automatically download my photos then erase the photos on the phone. I like doing it this way because the entire process takes only one or two clicks. With my E5 Play, I select Import photos using Windows and I get a message “No new pictures or videos were found on this device.” even though I know that there are new pictures on the phone. I suspect I am missing a step required by the new Oreo OS. Anyone know what I need to do to transfer my photos?

Issue Description


#2

The default connection is “USB for charging” If you slide down your notification shade…you can change this to “transfer files” and that will allow the computer to see the accessible files on the phone. See here for step by step instructions.

https://support.motorola.com/us/en/Guide/MQ10555414


#3

Thank you for your interest. The link you provided appears to refer to Windows 10, while I have Windows 7. However, I suspect it is something like this that is the problem. Do you have a solution for Windows 7?


#4

Hey, forget what I just posted, your solution led me to the answer. Thanks! I connected the phone and cable then swiped down from the top notification, found a notification stating “Android System” with options that allowed me to do as you mentioned, to allow file transfer including photos. Tried again and it worked. Thanks!


#5

You’re welcome! Just so you know…you have to do this every time you connect the phone to the computer. This was added on as a security feature starting with Android 6.0…it always default to USB charging on the initial connection until you allow access to the files.


#6

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.