New Pixel 4a Phones/Home Wi-Fi Problems

Hello,

I am looking for help and support with a very frustrating problem that I have been struggling with since I got my new phones last month. I would appreciate any help and support that you can give me…thank you.

Details:

*My wife and I just got Pixel 4a phones (last month)
*We are on the My Choice Plan
*My wife’s phone has 1 GB of data purchased. I currently have no data purchased
*We have DSL Service with Verizon (7Mpbs) - which we have had for years with minimal issues
*Our modem is an Actiontec Model GT784WNV
*We have a MacBook Pro and and iMac computer

Problem:

We can’t use the phones and our computers on Wi-Fi at the same time. The computers can be running fine utilizing the Wi-Fi and then we turn on our phones connected to Wi-Fi and the computers slow down loading web pages to eventually not being able to load web pages at all. I turn off our two phones and the computers are back to normal with no Wi-Fi problems. I then turn the phones back on and the computers aren’t able to operate on the internet via Wi-Fi in a usable manner.

This has been this way from getting our new phones last month. I have worked with Verizon for hours (mainly waiting to get to talk with someone) and I have gone through three different modems with another one on it’s way to me (I don’t think the modem is the problem, I think it is a settings problem…but I think Verizon doesn’t exactly know what to do so they send me another modem since they are not sure what else to do!).

I have had two different Verizon technicians in my home and they checked all connections and thought that everything was okay…but as soon as they leave the problem is back…in all fairness to the techs, the problem is intermittent, there are times when the phones can be on and the computers will work on Wi-Fi but this window of functioning only lasts a short time at best.

I have had the online technicians at Verizon run all their remote testing and nothing definitive has been discovered.

Verizon says that their system are checking out therefore the problem must be with the Pixel 4a phones.

I also have spent a significant amount of time with Republic Help and the Customer Experts but their opinion is that the problem is with my ISP. Johnny, Louis and Corey have been very helpful…but I have had some glitches with the Customer Expert system since I inadvertently initiated two Customer Expert threads at the same when I thought that the first request didn’t work since it disappeared from my screen. The other problem for me with dealing with the Customer Experts is that I am trying to work in solving this problem while juggling my other responsibilities, so sometimes it is hard to keep the chat going because the chat closes out before I can get back to it.

Southpaw has been extremely helpful and she suggested that I post on this forum to see if the people in the Forum can help me solve my problem.

Thank you very much for any help that you can give me.

1 Like

When you mention that your computers slow down when your phones are in use, I am assuming that you are connecting the phones to the same Wi-fi network when this is happening. To be sure, put your phones into the Airplane mode so that Wi-Fi and Cell radios are turned off. If the problem goes away, then try turning on the Wi-Fi and Cell radios separately. From Airplane mode, turn Wi-Fi back on. (That will eliminate your cell radio.) When the Airplane mode is OFF, turn Wi-Fi off. Cell will be on . I

Assuming that it’s a problem when running Wi-Fi, I would look at the various apps that could be consuming a lot of data. Your DSL connection is very slow. That’s the nature of DSL. I’ve had DSL that could barely exceed 1Mbps. Check your Play Store settings to see if anything is set to download updates automatically. Turn that OFF so that apps are only updated when you tell them to. Next, check your settings on Google Photos to see if it’s trying to back up photos and videos in the background. Make sure that’s not happening. Same with other apps that might be trying to up and download things without you initiating it.
Others will probably have more suggestions, but these are the things I’d look for first. If you can isolate and disable what may be using the bandwidth, then I’d plan to use only one item at a time on your DSL network.

3 Likes

Thanks David,

Yes, I have just one Wi-Fi network here at home. I will work through the things that you want me to check and report back. Thanks again.

Some things that I have been able to dig out

  1. The Actiontec GT784WNV is approx 10 years old
  2. It is 802.11n, which limits its capabilities see this T &T Article
    • If WMM is not enabled, its speed can be further degraded
    • If WMM Power Save is enabled it can lead to problems (and this would have been implemented very early in the Power Save history)
How to make the setting changes


The 802.11n specification requires devices to support the 802.11e standard (QoS for improved wireless performance) to use the High Throughput mode, i.e. speeds above 54 Mbps. WMM mode support is required for devices that are certified to use the 802.11n standard.

  1. SIP ALG is enabled by default and no apparent method of disabling, (this can cause problems with VoIP calling)
    - Workaround provided here Verizon Actiontec GT784WN & GT784WNV - Intermedia Knowledge Base
  2. Hopefully when they replace your modem/router they will upgrade you to their latest Fios router (you are probably paying them $15 for the current one, and that’s what they charge for Verizion Fios Internet new router
1 Like

Hi David,

I went through the items that you indicated for me to check. As I mentioned, I only have one Wi-Fi network. I placed the phone in Airplane mode and since it turned the Wi-Fi off I was able to use my computers without a problem. When I turned the Airplane mode off, the problem with the using the computers came back.

I turned off any Apps that had backups that could be running in the background…specifically Google Photos and Android Auto. I removed totally Amazon
Photos since it was using 15 GB, which I don’t understand since I only have 161 MB of photos on the phone. I also turned off automatic downloads for Prime Video.

But unfortunately, none of the changes took care of the problem … but thanks, I did take care of not having things automatically downloading or backing up without me realizing it.

Hi jben,

Thanks for your help.

The Actiontec modem that I use is the one provided to me at no charge from Verizon. They say it is the most current modem that they have for DSL.

As per #3, the workaround is already in effect for my modem, since when I went to the workaround the setting was already changed.

I don’t think that the Verizon Fios router is an option since we do not have Fios available in our area…the only option from Verizon that we have is 7Mbps DSL.

Would buying a better modem be an option for my situation? Do I need a certain type modem that will work with Verizon DSL?

Thanks again for your help.

Thanks for the feedback, I apologize for the dip into the new Fios router … not a Verizon user so it’s a learning experience for me.

  • So I guess that the 10 year old modem/router is the latest/best they have for DSL?
    • Do they provide any alternatives that we might explore with you
  • I would still question the settings for WMM and SIP ALG, as these have proved to be killers of VoIP for both Republic users and most other VoIP providers.
1 Like

Hi jben,

Thanks for your input. It is confusing with Verizon because they pretty push the Fios all the time and feature it on their website…DSL is not featured at all…I wish that we had access to Fios…but we aren’t in or near a big city so I have been told by Verizon that we probably won’t be getting Fios, we have a better chance of getting 5G and that is a possibility maybe this year…so I was told by the repairmen.

Verizon only has two modems available for DSL and the other one is not recommended by the Verizon repairmen (it is a D-Link), they say that they are junk and replace them with the Actiontec

I verified that the WMM state was already “Enabled” and I changed the WMM Power Save to “Disabled” as per your recommendation.

Regarding the SIP ALG…it looks the only way to address this is to find another modem. I not sure how to determine what modem will work with Verizon DSL?

Thanks for your help.

  • Sorry, I would defer to Verizon, as the device you have the "Actiontec GT784WNV router integrates a DSL modem, wireless networking, and full routing capability in one box. This router only works with Verizon High Speed Internet (DSL)" their words not mine :slight_smile:
  • One other thought, you don’t happen to have an old printer or other old device connected, either by Ethernet or WiFi?
    • If yes, you might want to power the device off and see if that makes any difference

Hi jben,

Verizon makes their modem/router sound like a pretty high tech piece of equipment! :grinning:

I had two printers connected via Wi-Fi which I turned off…I will see how things perform now that the printers are off…maybe under the circumstances, I will plan to connect them via cable instead of Wi-Fi.

Thanks for the help.

Thanks for the information on the modem…that is very comprehensive. Verizon is supposed to be upgrading our internet service to 5G sometime this year…so hopefully I can get by until then…I will just plan on running every device that I can via ethernet cable to keep Wi-Fi usage to a minimum.

I am still not sure if the things that I have done have taken care of the problem, but it looks like we are definitely heading in the right direction.

Thanks, again.

My impression is that the Actiontec modem/router is a pretty good modem, but a pretty lousy router. I’ve seen complaints that once you get over ~10 connected devices, it performs pretty poorly. You might investigate purchasing a wireless router to connect to the Actiontec, and placing the Actiontec in bridge mode, so that your new router handles the wireless network.

3 Likes

Thank you cbwahlstrom. That is a very good idea.

2 Likes

Here is a link that I found to Actiontec’s instruction on How to bridge the GT784WN to be used as a modem only

1 Like

Thank you jben…that is what I was looking for. I appreciate your help.

2 Likes

Hi @larrym.bv10ar,

If I’ve followed along correctly:

The problem clears up if you put the phone in airplane mode - so you don’t have to turn the phone off entirely, just get it off the WiFi network in order for your computer to work properly.

Removing or disabling some apps that sync automatically did not help.

You have disabled WMM Power Save and turned off two printers. You’ll let us know if the issue persists.

Assuming those last two changes haven’t yet cleared up the issue, I have a few questions for you to see if we can further isolate the problem.

  1. You mentioned in your original description that when you turn on the phones the computers can’t use the WiFi network. Could you please check to see if this is the case only when both phones are connected to your network? Does it also happen when only one phone is connected, and if so, do both phones (individually) cause the problem, or does it happen with only one of them? And does a single phone interfere with both computers?
  2. If you boot the phone(s) into safe mode, does the problem persist?
  3. Do you use a VPN? Is VPN software installed on the computer, even if you’re not using it?
  4. Do you use any virus/malware software on your computer? If so, what software?
  5. Do you have any software that links the phone to the computer at all? For example, are you using Google Messages on the phone, and the companion Messages for Web on the computer?

If you think you’re up to bridging your modem and using a separate router, let me know if you’d like to try a Google WiFi router for that purpose. I have one in the office I could spare, but I’m not able to walk you through setup.

Hi Southpaw,

  • Yes, you are correct, all I have to do is just disconnect the phone(s) from Wi-Fi and then my computers that are on Wi-Fi will operate fine (more specifically the computers will be able to use the internet).
  • Removing or disabling apps that were either backing up or on automatic downloads did not help.
  • I did disable WMM Power Save and turned off all printers that were connected by Wi-Fi to my computers…the problem still persists.
  1. Yes, when I have both Pixel 4a phones turned on with Wi-Fi the two computers when connected via Wi-Fi slow down considerably then get to the point where the internet cannot be used at all since the webpages are “frozen” and new ones will not load. This is the case with both phones on Wi-Fi as well as when just one of the phones is on Wi-fi and the other phone is turned off of Wi-Fi. Yes, one phone on Wi-Fi will affect both computers (MacBook Pro and iMac). Both phones if on Wi-Fi by themselves causes to computers to slow down.
  2. The problem does not seem to persist in Safe Mode.
  3. I do not use or have VPN software on my computers.
  4. On my MacBook Pro and iMac, I make sure that I am up to date with operating system updates from Apple and I also use Malwarebytes (free version).
  5. I don’t use any software that links the phone to the computers.

Yes, I would be up to bridging my modem and using a separate router…I would like to try the Google Wi-Fi router…thank you. I have looked at other information that members have sent me concerning bridging the modem, so I don’t anticipate any problems with setting it up.

Thanks for your help.

@larrym.bv10ar,

  • Thanks for the concise review of what you have done so far … (for others, this type of detailed summary is very beneficial to any of us trying to help or to other users that may be having the same experience)
  • Item 2, Safe Mode, by running in this mode all 3rd party apps are not started, which might indicate that one or more of your apps could be contributing to your problem?
    • I would 1st check to ensure that all app updates have been applied via Google Play Store / :menu: Menu / My apps & games / Updates
    • Assuming that all are up to date, or updating made no difference, then I would start by removing apps … usually, if you have an approx start date of the problem, you can use the Installed (tab in Play Store) and sort by ‘last updated’, this can help narrow down … but the remove/test/re-install process can still be painfully slow
2 Likes

Thanks jben…with the guidance that you have given me…I will start the process of reviewing all the third party apps (which are quite a few!).

I will let you know what I find but it will take me awhile to do it.

1 Like
Message an
Expert customer