New Test: Remove Association and Re-Associate

For those feeling adventurous:

If you still have the app on your phone, can you try removing the association and then adding it back? I want to see how easy that process is, without any guidance.

1 Like

:cake: for me.

1 Like

Well Murphy raised his head…again. At first I thought it would be easy enough a caveman could do it!

  1. Delete device - no problem
  2. Added device - no problem
  3. Entered MAC - Got error message first time (see screenshot).

Double checked MAC and it was entered correctly. Re-entered anyway and got same error.

  1. Re-booted ATA.

Went through steps 1-3, no error on MAC entry, got a call back this time with PIN. PIN worked and handset appears to be back online. Don’t know what caused the error for first time trying to enter MAC. Will make another set of test calls and report back if there are any problems. Had trouble first time with PIN call during initial ATA installation too. Must not be holding my tongue right :face_with_raised_eyebrow:

It was almost easy enough a caveman could do it without any guidance!

EDIT - lots of typos (never said I was a typist) and blanked MAC in screen capture. I know the forum has limited viewing but it’s good practice to watch what you post.

No issues :+1:

Now I’m feeling really bad. No :cake: for me.

FYI - I never closed the RW Extend app. Simply added device and re-entered MAC with tongue rolled and right eye crossed after re-booting ATA. Good luck! Interested in your results.

App can be deleted once EH ATA is set-up?

:flight_departure:

yes it can it is just needed to associate and dis-associate the Home Phone Adapter.

My experience was the same. I had to reboot the ATA before I could readd it to the app.

It should reboot on its own but might take a few minutes.

@seanr - I don’t remember how long I waited after deleting/adding ATA. Will try and test again later if I get a chance. By your comment, assume ATA should automatic reboot within a few minutes after it’s deleted in the app?

I tried again. I waited 1.5 minutes and it didn’t work. I waited 3 minutes and I was able to add without rebooting the ATA.

I thought I waited a few minutes last time, but didn’t time it, so it may have been less than I thought. :stuck_out_tongue:

I don’t know if this will be helpful but after I deactivated mine I checked to see there was no dial tone. The re-activation went normally right up to the point where one is expected to enter their 911 address. There was a blank screen with a left-facing arrow top-left and the “911” top center. It was stuck there. I checked and there was no dial tone… No call was received. I tried activating twice and got the error each time. Finally I gave up but checked for a dial tone and one was present. No 911 address was ever entered so I presume it is using the one I have on file.

@seanr - Here’s the latest results of my re-test.

  1. Deleted device - no problem. Both the phone and internet lights on top of the ATA turned off almost immediately. Power light stayed on (of course).

NOTE: Could have sworn that I did not see any change in these lights during first test. That’s what led me to do a power cycle reboot after getting error message. If lights had changed I would have assumed a reboot was happening. Of course, I might not have waited long enough for an automatic reboot during the first test. Oh well…on with the next step.

  1. A little over 1 minute later the phone and internet lights on top of ATA turned back on so had three solids lights (phone, internet and power).

  2. Waited one more minute (for a total of about 2 minutes after originally deleting ATA) and successfully added ATA.

  3. Entered MAC, hit activate, got call with ring on ATA handset with PIN. Entered PIN and activation completed even asking to update or verify e911 info.

Everything appears to be working. Yep, it was easy enough that the caveman did it…now where’s the :cake:

I did the test again today and it worked fine. If a Help Article is created for public version it would be helpful to include expected wait times between process steps. Last night I had multiple issues probably due expecting a faster configuration process and unnecessary actions on my part.

:flight_departure:

2 Likes

Test:
Removed association. Was impatient, and added it back right away. Didn’t work. I had the same error screen as freddyp.
Waited 5 minutes. Re-added the association. It went through all the steps successfully - got the pin and said I was connected. Tried to call out because I noticed that after I entered the pin the phone and internet blue lights went out. No call out. Waited about 1 minute and the lights didn’t come back. So I unplugged the ethernet and phone cords. Lights came back as soon as I plugged the cords in and the Extended handset worked again.

For my test, I didn’t unplug anything or restart anything to try and replicate general public behavior; until the lights went out. I didn’t restart anything, or unplug any power. Just the two cords mentioned above.

This is expected. After each change to the Adapter, it needs to reboot. So patience is essential. When you disassociate, you are telling our server and then it tells the ATA and then the ATA has to reboot. Reboot causes the lights to go out and then they should start back up.

That totally makes sense. I wasn’t expecting the lights to go out after I had put the PIN in. The rest seemed like typical new device troubleshooting.

I’ve taken this one step farther. I’ve successfully unlinked the Republic number used initially to activate the ATA, then linked a secondary household Republic phone. Reversing the process is successful as well.

4 Likes

Sorry late on this one…had no problems removing association and adding it back :+1: :cake:

1 Like
Message an
Expert customer