New Traffic Conditions App?

#1

For some reason the Moto X1 has started notifying me of traffic conditions, and it appears to heat the battery when it does. I don;’ want to know “traffic conditions”. How can I delete/disable/uninstall this great feature?

#2

Hi @ckh

Do you have Location on?.

I do not keep Location active, but use it often and when I forget to turn it off I experience similar issues on my MXP.

#3

i didn’t turn it on, but I did just turn it off. That may be it. A reboot may be necessary but that could fix the problem. Thanks

1 Like
#4

Keeping location off is a workaround…but not the primary solution. Notification is coming from Google… I have tried to switch it off to no avail…Google hides these settings in multiple layers.

#6

Withdrew my post because you got me to thinking.

I have noticed that sometimes I get a notification that the app needs location information, and I can click “agree” or something similar and will either…

A) Be taken to Android settings.
B) Location will turn on and I continue on my path.

Interesting.

1 Like
#7

On my Moto X2 I swipe up from the bottom & it opens Google.
Open google’s 3 hash marks --> settings–> notifications–> your feed–>
commute & time to lea… switch it off!

2 Likes
#8

I have the feed completely off and I still get these notifications. I also get notifications for stores and restaurants that I go to for rating them…can’t seem to switch them off.

#9

Hi @amitl
Scroll further down and shut off anything that pertains to your dislikes.

#10

I don’t understand…the feed is off…Google is still "feed"ing! Not sure what else I can shut off.

#11

Hi @ckh and @amitl,

Please look in Maps > (hamburger menu) > Settings > Notifications and turn off everything you don’t want to see.

3 Likes
#12

That is useful… And after I figured out that a “hamburger” was just 3 horizontal lines. it was easy. Thanks for the advice.

#13

I understand I wasn’t totally thinking. How about in accounts and privale cy–>My activity and just below that–>Google activity controls.
Goog

#14

hamburger = 3 horizontal bars = :menu:
the picture worth more than words
3 vertical dots = :dots:

#15

I had traffic off, I still get traffic updates. I did have the ratings thing on…so I switched that off…will see if that stops it. I am not overly optimistic about shutting off all things Google.

#16

I finally managed to get my Google notifications under control. When you receive a notification you do not want, long press on it, in the notification tray. Then, tap the settings gear. That seems to do a pretty good job of jumping (close) to the menu where the controls for that notification reside.

4 Likes
#17

That’s a great suggestion…will try that on my next notification… thanks!

1 Like
#18

Under that setting there are at least a dozen notifications available, and they are ALL conveniently turned on by Google. Now they’re all off, until Google decides differently. I suspect that Updates, which are continuously being dumped, are being used to turn them on. And you can’t ignore updates either. If you do they just install themselves.

1 Like
#19

That is an excellent point! I forgot we had the icons loaded in the emoji lexicon!

2 Likes
#20

That’s not a hamburger, it’s clearly a stack of pancakes. Who’s responsible for naming these things?

2 Likes
#21

I do ignore them by disabling auto-updates in Play Settings. They will not just install and I don’t have update induced surprises and app issues.

Message an
Expert customer