News stories gone missing

I have gotten used to reading my phone in the morning like a paper. From the opening screen, I could simply scroll to the left…and there were numerous stories of interest to me…Now…Nothing; only a blank google screen. How can I get the old display back?

Have you tried simply shutting down and restarting your phone. I had the same thing happen yesterday. Power cycled the phone and everything came back. I think Google is making some changes to Google Now.

Thanks for the suggestion. I have restarted the phone numerous times to try to shake the problem. I even wiped the cache…The problem persists…

Check the Play Store to see if anything needs to be updated. Otherwise, I imagine you’ll just have to wait it out. It’s not you, it’s them.

It’s always helpful if you list the phone model when asking for help from the community. It seems that you where either using a widget or you had an app in the left screen that somehow got removed.

I don’t have a new phone, but using one of the old phones you do the following:

For Widgets:

  1. Touch the screen that you want your news widget to show in.

  2. Touch the apps icon at the bottom of the screen to get to your list of apps and widgets.

  3. Select Widgets at the top of the screen and find your news widget.

  4. Touch and hold the news Widget and move it to the screen you selected in step one.

For apps:

  1. Touch the screen that you want your news app to show in.

  2. Touch the apps icon at the bottom of the screen to get to your list of apps

  3. Find the news app that you where using and touch and hold down on the app and move it to the screen you selected in step one.

The phone is a Moto x gen2. This feature has always been there. I never set it up. It is not an app and I don’t think it is a widget. It has gradually evolved into a series of articles that are specifically tailored to my interests. Again, I never installed it or set it up. It seemed to be a built in feature of the software. It has vanished without a trace…Another tech update, I suppose…My son, also with a Moto x gen 2 says the same thing has happened to him. I would assume it is a pretty common thing on Republic network…

When you are on the leftmost screen

Tap on three horizontal lines (top left corner) -> Settings -> Your feed

Enable Feed

If you deleted your card preferences in any of your devices linked to the same Google account then that deletes the feed on all devices.

Republic does not have any control whatsoever on your Google app or the related feeds. Your Google app directly interacts with the internet on WiFi or on cellular data.

Message an
Expert customer