Nexus 5X Fingerprint Reader Dead

Hello, figured I’d start here before opening a ticket. I’ve had my Nexus 5X about 4 months now I think, and haven’t had any issues with it until last night.

I went to use the fingerprint scanner as I probably do a hundred times a day, and it didn’t respond. I tried a couple more times and nothing. I then looked in settings to try and delete the finger profiles in Nexus Imprint only to find the settings were gone and the phone seemed to not think it even had a fingerprint scanner.

I then did the following steps to try and fix it

  1. Reboot phone a series of times (Didn’t work)

  2. Wipe App Cache (Didn’t work)

  3. Wipe system cache (Didn’t work)

  4. Reboot in safe mode (Didn’t work)

At this point I contacted google chat support through the settings and spoke to a person and went through the steps and came to the only option left which was to hard reset the phone to verify if it was a hardware or software issue

  1. Hard reset phone (Didn’t work)

The only other odd thing that has happened is when the phone started acting like this last night and the fingerprint reader disappeared the battery life has completely gone in the tank. Usually I leave the phone around 40-50% when I go to sleep and wake about 6-8 hours later to find 5-10% less. Last night it completely died. I then charged it back up to about 60% this morning, to have it back at 30% in just a couple of hours without really even using the phone at all, just a couple of texts and that was it. The phone also physically feels warm as well. It seems like that there has to be some relationship between the fingerprint scanner disappearing and the sudden drastic loss in battery life since up until this happened I’ve not had these issues and tend to keep the battery between 30-75% all day without an issue and just little top off charges.

Was wondering if anyone had any ideas or experience with something like this? It seems given that the factory reset hasn’t worked that this has something to do with a hardware issue, but maybe there is something I’m missing

Thanks

Hi @mikes.2a6lg4,

From your very thorough description, I’d say you’ve done about all that can be done from a troubleshooting perspective. One thought; when you did the factory reset, did you accept Google’s offer to restore apps and settings. If so, it’s possible you restored the problem and another factory reset declining that offer is worth a shot. Otherwise, it sounds like a defective phone.

Thanks for the follow up. When I did the reset I declined the offer to restore my apps and settings thinking that very same thing. Oh well I guess, sounds like I should open a ticket in that case and proceed with the next steps.

Message an
Expert customer