No alert sounds when texts arrive on Moto Power

What phone do you have? new Moto Power

What plan are you on? 1GB

Does your plan include data, or just talk & text? all three


Issue Description

<!---I do not get audible text message alerts. I've gone to Settings, Apps & Notifications, and Notifications for Messages is ON. "Show alerting and silent notifications" is ON for lockscreen. I selected a default notification sound. Do Not Disturb is OFF. Under Help, I've reviewed "Choose how apps notify you", but most of the instructions advise how to turn off notifications or change the sound, but I don't receive a sound alert in the first place. Under Settings in the Messages app, "Show notifications" is ON, however, when I clicked on the three messages I've received, each was set to "Silent", not "Alerting". I was surprised to see that setting as I had not knowingly changed it. Surely I do not have to change the alert setting for each message!! I've reviewed the Moto Power pdf manual but still cannot find a way to allow audible message alerts. Thanks in advance for any assistance.

Hi @anns.jkn8bn and welcome to the Member Community. Sounds like you have checked quite a few things. There are a few other settings you might want to check. Here are the steps we used on our Moto G6’s. Think the settings are the same for your Power or at least close enough to get you in the right area :smiley:

  1. Open Messages App
  2. Tap three dots upper right
  3. Tap Settings
  4. Tap Notifications and make sure Show notifications toggle is on
  5. Scroll down to Other section>Other notifications
  6. Next screen - tap Behavior>Behavior Windows pops up>Make sure “Make Sound and pop on screen” radio button is on
  7. Go back one screen (has Behavior and Advanced) - (Pop up window closes)
  8. Tap Advanced
  9. Tap Sound - make sure message sound is not set to None. This is also the default messages sound.

All easy checks! Come back if these suggestions do not help

2 Likes

All is working now!! Thanks for your help (and sorry for the late reply).

2 Likes

Glad it’s working for you!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Message an
Expert customer