No cell service post android 8.1.0 update


#1

moto x4
OPW28.2
OPW28.46-18
My Choice + 1 GB
53092

Worked yesterday. Ran android 8.1.0 update over night now no cell data. voice only.
Restarted multiple times. Updated prl. Updated profile. Reset the network settings and
Refreshed the republic wireless activation and still do not have service.


#2

#1414684


#3

Hi @robertk.0pf64p,

It looks like you have been very thorough in working through some basic troubleshooting steps. I’ve let our team know your ticket is still awaiting their attention.


#4

I am having the same issue. Installed the update Monday and now can send and receive voice calls only. No cell data, no text messages.


#5

Hi @cuffo,

Please open a ticket and let our team know the details of any troubleshooting you’ve tried and the update that was installed.


#6

Ticket 1415075

The update was OPW28.2

Like Robertk, I restarted multiple times, reset network settings, refreshed activation, updated profile and prl.


#7

This fixed it for me, just following the *** # * # 72786 # * # *** instructions only


#8

Thanks @cuffo,

Our team is going to look into why such a step should even be required. Your feedback has been very helpful.


#9

@cuffo and @robertk.0pf64p,

Our technician who was working with you has published a new help article specific to this issue.


#10

I had the same issue after updating to 8.1 on a Moto X4 last night. I followed the instructions above. The problem seems to be solved! Thank You!


#11

#12

Worked for me, too. Unfortunately, I was away from WiFi for two days before I could restore cell service through this process.


#13

Did you download the 8.1 update on cell?


#14

Also seems (fingers crossed) to have fixed it for me. Grateful for this since help request was useless.


#15

Hi @will_i_am,

I’m glad you were able to find the solution you needed. I’ve asked our support team to look into why your ticket did not receive a response. I’m sorry we failed you there.


#16

I did the X4 8.1 update last week. It seems ok. My cell/wifi calls seemed ok until I had to make a call last Sat. The audio on my end cuts out every few seconds. The other party said they were getting a really bad echo. This was on WIfi (VOIP). I did the manual handover to Cell and the call was ok then. I’ll test some more on the calls over Wifi.


#17