No inbound calls on Galaxy S7

What phone do you have?
Samsung Galaxy S7
What plan are you on?
Unlimited Talk and Text, 1Gb data
Does your plan include data, or just talk & text?
Talk, text and data


Issue Description

Since Tuesday AM my phone will not receive inbound calls either on cell or WiFi. People who call report getting a recorded message saying “Not a working number”. They are able to text me on WiFi or cell, Google Duo and FB Messenger work fine inbound and outbound. All of my outbound calls and texts (both SMS and MMS) work fine.

I have shut down the phone and left it off for 5 min, no change.

I just did a Soft Reset, no change.

I’m stumped.

Hi @cole103 - see if this helps.

2 Likes

I’ve done both the Reset Network Settings and Refresh Republic Wireless Activation numerous times and with either one first or second, no changes in service.

Outgoing, I can still call, text SMS and MMS, Duo, FB Messenger.

Incoming, everything works except calling (mobile or WiFi). People calling report getting "I’m sorry, the number you have dialed is no longer a working number.

I forgot to mention that my Samsung Galaxy S7 is running with a CDMA environment chip, not a GSM—this might be a reason for continuing problems?

Weird to have the phone working fine for the last 2 1/2 years, then quit incoming calls 10 days ago.

Do these work when on cell data as well as WiFi?

Is this an exact quote? Is there a chance, they’re hearing, “the Republic member you have called is not available”? If you call your Galaxy S7 from another phone, what do you hear?

I don’t believe this would be relevant unless the switch to CDMA coincides with the timing of the problem.

Every outgoing thing (calls, SMS, MMS, Duo, FB Messenger) work fine on both cell data and WiFi.

The exact recorded message is “I’m sorry, the number you have dialed is no longer a working number.” Verbatim.

Update—yesterday PM an inbound caller got a different message and code—

“Not a working number, please look up your number. Error code AXE 1 .”

Good Morning @cole103,

I’ve searched Republic’s Help Center article database for both the above and the previously referenced error and am unable to come up with anything specific to either.

I’ve reread one of your earlier replies and since you mention CDMA, perhaps, resetting your Galaxy S7’s cellular settings would help: Here’s the how to on that:

After completing the first 3 steps, please be certain to follow the link in step 4, which leads here:

If none of the above sorts things and you haven’t already done so, I would go ahead and open a ticket.

3 Likes

Thanks—I will give all that a try.

Thanks for your help!!!

2 Likes

Hi @cole103,

Did @rolandh’s suggestion help? I just tried calling you, and my call rang through and eventually went to your voicemail.

Before you open a Help Ticket, please check to make sure you don’t have any apps designed to block calls or spam on your phone, and make sure the people calling you have not been blocked in the phone app’s call blocking settings.

Could you also let us know if all the callers who are unable to reach you are from a specific area code?

1 Like

4 posts were split to a new topic: Calls from one caller go straight to voicemail

Sorry, I kind of fell off the face of the Earth there—some 12hr days…

Yes, @rolandh’s suggestions worked PERFECTLY!!!

Of course, the 1st call I got was to sell me “extended warranty” on a car I don’t own, but…

THANK YOU, THANK YOU, THANK YOU

I truly appreciate your prompt attention, your expertise and especially your perseverance in guiding me through this difficulty!

Thanks Again!

4 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Message an
Expert customer