No longer can call U.S. from abroad


#1

I. Used to be able to call U.S. from abroad, usually from Brasil., on my Moto G4., on the twenty dollars, including a gig of data. Today I am in Spain, and when I tried to call home, I got a message saying that in order to make the call, I would need to a reboot, which would reset SCRTN, M Dan, slot 1 NAI, and change S1 NAI to default. I am not a techie, so none of this makes any sense. All I know is that I used to be able to make WiFi calls back to the US, and now I can not. In simple terms, please, can you tell me why I can not call home any more, what I have to do tor re-enable this ability again, and if I will lose saved info doing this. Thanks in advanced. I am Jerry, stranded, in Barcelona.


#2

Hi @jerrys.nvlacr,

You’re phone is attempting to configure itself for the local cellular network, which, of course, won’t work. Please give the following a shot to see if it will break the cycle:

  1. Place your phone in Airplane mode, then reenable WiFi. Doing so will disable your phone’s cellular radio and, hopefully, keep it from attempting to attach itself to the local cellular network.
  2. Restart you phone.
  3. Is the cycle broken?

#3

Won’t restarting the phone take it out of airplane mode? Therefore shouldn’t he put it into airplane mode (and then turning on wifi) immediately after restarting?


#4

Airplane mode persists after a reboot on every phone I’ve tried. Are you seeing different behavior on your phone?


#5

T
Lkhanks for your reply. I am on WiFi, here in Barcelona, can use data okay, but can not make calls. I get the notice saying that I need to lick to reset SCRTN to make calls. I do not know what that is, or if I would lose photos and files on the phone. Thanks for your help.


#6

Thank you, all. Problem solved by restarting the phone, which I should have tried first. Your help is appreciated.


#7

Thanks to all. A Cycling the phone off and on, solved the problem.


#8

Hi @jerrys.nvlacr,

Please do put the phone in Airplane mode with Wi-Fi enabled for the duration of your trip. Otherwise it may move into a state of looking for cellular service that renders it unusable.


#9

Thanks


#10

You are right. I learned something new today (and forgot a few other things). :slight_smile:


#11

You are correct, something I didn’t notice till just now. Thanks again for your help.


#12