No one can hear me when I call

Been working with tech support on this, but I thought I would open it up to the community to see if I’m a lone man on this issue. Here is the thread. Any help would be appreciated. Don’t know if Republic Wireless is going to work for me…

  • Matthew PittardThursday at 08:19

    Been 24 hours since I have used the phone. 20% of the time, calls go through just fine. 80% of the time no one can hear me on the other end of the line. Is this my phone? Is this Republic Wireless? How many of the T-Mobile and Sprint cell towers are in our Network?

  • Matthew PittardThursday at 18:20

    It happened to me again today several times. The new piece of information though. I tried to call my brother and he wasn’t able to hear me. Two minutes later, he called me back and he was able to hear me. Same thing with my sister. For what ever reason, I can’t make outgoing phone calls and have people hear me (all the time), but I haven’t had anyone that has called me say that they can’t hear me (yet).

    I also drop several conversations. What day do I need to return the phone if this isn’t able to be resolved? is it 14 days after I establish the account with the new phone (Tue), or when I make the order (last Friday)?

  • JoseThursday at 22:05

    Hi Matthew,

    We are sorry to hear you are experiencing issues with outbound calls where the person on the other end of the line is unable to hear you. We understand this can be a frustrating issue to deal with, especially when you just recently received your phone and we will do about best to help resolve this with you.

    To begin, we would like for you to perform a cache wipe of your application cache and of the application data. This is to ensure you do not have any temporary files that may be causing issues with the phone and its ability to make calls. Please Note: this will not delete your files or settings.

    To complete the cache wipe, please follow the instructions in this Samsung Support Document.


    Once that has been completed, please test making calls in Airplane Mode with WiFi enabled. This will allow us to determine if the issue arises from calls made over WiFi.


    We would also like to have you answer a couple of our questions so we can better understand what is happening with the calls.

    • Can you recall where you are when your calls are unable to be heard?
    • Could you provide us with some locations (Street Addresses) where you notice your calls are messing up?
    • Have you tried making calls over Cellular only and experienced the same results?
      Please let us know what you find after performing the above tests in your next reply.

    Best,
    Jose H.

  • Matthew PittardThursday at 23:05

    Ok. I cleared the cashe for all my applications (dear Lord that was not pleasant).

    I haven’t noticed the problem when I use the wifi calling by going to airplane mode and enabling the wifi.

    I just tried things again and there is no trouble with Wifi calling.

    I turned off the wifi and tried calling my home with the cell phone (1215 Parkside Ln, Layton, UT). I could make the call, but there was no voice heard over the line at my home. Same problem. I tried calling my cell from my home phone and everything worked great.

    I experienced most of the inability to call while I have been in Odgen (near Hill AFB) and at my home here in Layton. It doesn’t happen all the time, but it is about 80%-90% of my calls.

    I’m in my home, in the car and at the office when I experience this issue.

    Can you tell me if I’m able to access the entire TMobile AND Sprint networks on Republic Wireless, or am I just able to access the older towers or a subset of the network? Does TMobile or Sprint treat Republic Wireless phones differently than they do phones on their own network?

    Have any issues like this been reported?

    Thanks,

    Matt

  • Matthew PittardYesterday at 22:02

    No one was able to hear me again today–100% of the outgoing calls on the cellular network.

    I also was not able to turn my phone into a hotspot. I could turn it on and it broadcast the SSID. My laptop, friends cell phone, tablet and computer saw the hotspot, but were not able to connect. I was able to connect with a USB tether.

    Help me please,

    Thanks,

    Matt

I don’t see where they had you reset the phone credentials. You might try it to see if it helps any.

**Reset Republic Credentials
**

Note: Make sure your phone is connected to WiFi.

To see a video of this step, see How to VOIP Your Phone

  1. Tap the Phone icon.
  2. Tap the Dialer icon.
  3. Dial ##8647##
  • For Samsung phones only, tap the Green Phone icon.
  1. The dialer will disappear. If an activation screen appears, wait for the process to finish, then tap GREAT THANKS!.
  2. The Republic Wireless notification icon may disappear briefly then reappear. If the icon does not reappear after one minute, Restart your phone.

If resetting the phone credentials doesn’t help, then I would uninstall the Republic app, reboot the phone and reinstall the Republic app and test.

If that doesn’t help than I would factory reset the phone and test. Factory Reset

If that doesn’t help, then I suspect you have a defective phone.

I am having the same problem on my new phone. Nothing has changed other than the phone and the plan I had to upgrade to. Any calls I make off network go through but no one can hear me.

In the last two days, my phone has a problem. when I make or receive calls, the person on the other end of the line is unable to hear me. I have a Nexus 6P phone, and the only changes recently is the republic wireless version upgrade.

Any suggestions? The mic phone is not on mute.

Thanks,

Eugene

Hi @terrad.j2wmzb, @eugenez.h0bc5d

Please understand, you are replying to a thread that is 5 mos. old. Apologies especially to terrad

I suggest this document Welcome to the Republic Wireless Community and feel free to ask/question in your own topic/thread… both instances noted.

:relaxed:

Message an
Expert customer