No outbound audio on Moto G Power (2020)

I have Moto g power running QPMS30.80-63-6-8-5. And STILL cannot use phone as intended. This ■■■■■.

Hi @peterm.i6uh4h ,

Welcome to our Member Community. Can you tell us exactly what you’re experiencing? What happens and when does it happen?

On Moto G Power software QPMS30.80-63-6-8-5
Still experiencing no mic after hardware test via Motorola device help.
Arrrrrrrrrrrgh.

Motorolas hardware mic test is a good indicator after denying apps, software updates etc. Right now , google mic denied, rebooted, reset network

No mic, or high static covering voice.

  • Are you experiencing this problem under normal use, or is it just reported after running the Moto Diagnostic?
    • I ask because there is always the possibility the diagnostic has yet to be updated

Normal use is impossible,
The mic does not work on any calls.

Are you seeing a message that says that the microphone is in use by another app? Or is the problem that your callers can’t hear you?

Callers and outgoing calls unheard.

Thanks @peterm.i6uh4h ,

That’s a very different issue than the issue this topic addresses, so to make sure that your issue gets the attention it deserves, I’ve moved your posts to a new topic.

Do you have a case or screen protector on the phone?
Do you have any recording apps on the phone?
Does outbound audio also fail on speakerphone and on any kind of wired earbuds with mic, or bluetooth headset?

1 Like

Right now, with case, google mic enabled on wifi, equalizer enabled…it’s working.
Can’t reproduce WHEN it fails. It’s intermittent. In the past, it’s failed within or without above situations.
Buggy me out.

It’s going to take some careful sleuthing, then, to determine exactly what the factors are.

Maybe keep a little notepad handy and try to notice if it fails on WiFi or cell, inbound calls or outbound calls, immediately after using a specific app or function… any little thing might be a clue.

1 Like

Copy that.
Give me 48 hours.

2 Likes

This phone mic works intermittently…restart seems to be the only remedy.
case on or off, safe mode, google mic denied…all fail to fix. Ive denied mic to all but phone, no avail, still no mic. Just tested after restart and made calls to and from phone…loud high tone…then after the 4th call it worked. No rhyme or reason it seems…
I’m ready to return this phone.

Message an
Expert customer