No ring on incoming call


#1

Ring volume is all the way up. Phone does not ring for incoming call.


#2

@gaylfeb1

Is there a ringtone chosen in the sounds section of settings or is it marked as None? This will be a no ring situation.

Settings—>sounds—> ringtone

*** ~~ßocephous™ ***


#3

Less likely than the suggestion by @bocephous , but is this for all calls or just for one or two numbers? If it only affects certain numbers then it may be a setting in your Contacts app. It is essentially the same issue but will be limited to only those entries that have ‘None’ as the ringtone. To check this go to the Contact listing or that person, click the pencil icon to edit their entry and use the three-dot menu in the upper right to check the ‘Setting’ for it.


#4