No sound when I receive a message. Moto G6

Moto G6

Republic Wireless

Data, talk and text plan


Issue Description

My phone does not give a sound notification when receiving a message. The visual notification shows up, but no sound. I have uninstalled and reinstalled all updates in the message app. I have also gone to settings and checked sounds multiple times.

Hi @anitah.vsu2pz and welcome to the Member Community. There are a few other settings you might want to check. Here are the steps we used on our Moto G6’s.

  1. Open Messages App (You are using Google Messages, right?)
  2. Tap three dots upper right
  3. Tap Settings
  4. Tap Notifications and make sure Show notifications toggle is on
  5. Scroll down to Other section>Tap Default
  6. Next screen - tap Behavior>Behavior Windows pops up>Make sure “Make Sound and pop on screen” radio button is on
  7. Go back one screen (has Behavior and Advanced) - (Pop up window closes)
  8. Tap Advanced
  9. Tap Sound - make sure message sound is not set to None. This is also the default messages sound.

All easy checks! Come back if these suggestions do not help

Thank you. I have tried your steps above, and still cannot get a sound with a notification. I changed behavior to ¨sound and pop¨, made sure all notifications are on, and changed the default notification sound to ¨heaven¨, ran a test text and nothing.

Here is another post that has a lot of information. Might not be exactly what you’re experiencing but could be worth a quick read.

Post 15 is marked as the solution. Even though the post is for a Moto G7 Power the settings in the marked solution are the same on my Moto G6.

One other thought - have you installed any third party apps recently? There are some third party apps that can cause many different types of problems.

Suggest you read through the post above and review the 3rd party app article and see if any of it helps. I’m sure others will jump in too if they have some suggestions. That’s one of the great thing about the Member Community :smiley:

Thank you. I have done a forced reboot with no luck. Now I am resetting all my apps. This process has helped me learn a lot about the phone. Republic representatives are very helpful with online instructions. I am sure it will get worked out. Thank you for your help and time.

Hi @anitah.vsu2pz,

If you’re troubleshooting with our help team, it’s probably best not to try also troubleshooting here. But if the help team runs out of ideas, please come back and let’s see if we can work through it systematically in Community.

And if you solve it with the Help Team, please come back and let us know what the solution was. :smile_cat:

2 Likes

Hi @anitah.vsu2pz,

Were you able to resolve this working with Republic support?

Yes I was. Thank you!

1 Like

Hi @anitah.vsu2pz,

We’re very happy to hear that! Would you be willing to share what sorted the issue?

1 Like

Sure. If you send me the link to my message, I will go on and talk about the fix to the problem.

Hi @anitah.vsu2pz,

I’m afraid I don’t have a link to the specific conversation you had with Republic support. You may, however, find it among your tickets here: https://account.republicwireless.com/account/tickets/.

Thank you for your willingness to share the solution with the Community! Please don’t share any personally identifying information from the ticket as Republic’s Community is a public online forum.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Message an
Expert customer