Norton vpn seems to cause error recovery mode

What phone do you have? Moto G5 plus

What plan are you on? 3.0

Does your plan include data, or just talk & text? Data included


I have norton vpn installed. When it is running, I have to regularly (multiple times per day) go to the Republic App-> Settings->Advanced Settings->Reset Republic Connections in order to clear error recovery mode (change the open white arc to a solid white arc) It can sometimes take 2 or 3 times to do this. This is on many different routers, but it happens regularly at home as well where the environment is relatively stable. The SWA will last sometimes for hours, sometimes not. To be fair, I tried turning off VPN, and did see it go to error recovery once or twice, but it happens very rarely without the VPN. With it, the problem is regular. I’ve looked at a WiFi analyzer. I’m on channel 6, and there are no other channel 6 users around, but there are adjacent channel ones that are at least 30 dB down from mine, and more often 40 to 50 down.

Anybody else have this problem and/or solved it? Mike

I think that’s somewhat typical when using a VPN. The only one I’ve had consistent luck with is Private Tunnel using their app. Even then I’ll have an open arc until the next SIP registration.

As Norton uses software encryption, and provides their own DNS as part of their VPN could cause some some added delay caused by the trip to/from their servers, I am surprised that you connect at all is a plus.

  • The only thing I can think of … you may want to select their server closest to you to shorten the path as much as possible.
    • You could check your latency/ping time to phonebooth.com with and without the VPN active, might provide you a bit more info on where it is letting you down

I tried the ping: 48 ms without, 55ms with VPN. Doesn’t seem like much difference to me.
I’ve not noticed problems with calls per se, maybe they tend to go to cell anyway. It is just with the “solid” vs. “open” white arc indicating call will go to cell, but data and messages going to wifi. This seems to be random, sometimes solid, sometimes not, often changing when I’m not looking at it. Not sure what is used to determine the state of the arc, and therefore “error recovery mode”, which if I understand correctly, is the open arc.
Anyway, functionally from my perspective, things seem to work ok, so I can live with it.

2 Likes

Kudos to a fellow VPN security conscious user.

I use ProtonVPN and I have the same arc behavior, but I haven’t had problems or errors during the two years I was using it on my Moto G4 Play and my new G7 Play acts the same way. NOTE: I do not keep the VPN on all the time. I do keep it on when overseas. That behavior is the same. I have Norton but do not use their VPN.

When my VPN is on, the solid arc seems to change/sleep to outline arc but wakes when I need it. I’ve used Proton for two years and was concerned, at first, that it would interfere with Republic, but I haven’t had any errors to the screen or within Advanced Settings. I use a D-Link DIR-842 router.

I have all the Advanced Settings “On” with the exception of manual handover.

I would suggest a tryout using a different VPN. https://protonvpn.com/

I use Nord VPN. I don’t leave it on constantly because with Nord on you can only make calls/send messages on the cellular net, not on WiFi.

Very shortly after I turn Nord on, my arc goes from solid white to just the border too. Under , the text says that “this will reset your connections to the Republic servers for messaging and WiFi calling.” When I turn Nord off, it goes back to solid white without the reset you describe.

Without doing a reset, when the arc is returned to solid white, the phone will call and messages will go thru on WiFi (tested with the airplane mode off and WiFi on). Under those circumstances, the arc shows as border only.

My experience is the same as DeaninDunedin’s. It seems to work the way you’d expect and comes back without needing to be reset. I also have all the advanced settings on except for manual handover.

What functionality are you missing when the arc is only in outline? Besides WiFi calling and messaging?

I’m not really missing any functionality. I’ve just started using a vpn, so was not sure if this was normal behavior or there was an easy fix that was well known. I was just trying to keep to wifi when possible.

It sounds like this is typical for Republic with VPN, so I’ll not worry about it.

Enjoy the VPN!

Next on the fun list is discovering the sites that deny you access because you dare use a VPN. Amazing how many of these are government sites with only information that’s totally public.

Message an
Expert customer