Not ringing on text messages

Moto G5+ suddenly will not ring with messages. May have been latest Moto or google update

Hi @epapa

I would start by looking at these three settings:

  1. Try going to your texting apps settings and look and see if it still has the notification sound set with the sound you are expecting to hear.
  2. Check to see if “Do Not Disturb” is on.
  3. Check the sound is turned up for “media volume” and “ring volume”
1 Like

I checked all those things immediately yesterday when it started. They are all OK. It appears to have started after Republic update of their system. Thanks.

@epapa see if this post from the past helps… It’s for the G4+ but might apply to your G5+
Moto G 4 Plus no notification sound for Text Message

This one has very similar items and all are set properly. We are still confused by it. It does vibrate with texts and rings well on phone calls but text message sounds still not happening. Thanks.

Humm, lets try the old clear cache trick:
How to Clear the App Cache on Moto G5 Plus

  1. Tap Settings
  2. Tap Storage
  3. Tap Internal shared storage
  4. Tap Cached data
  5. Tap OK

If that fails, try going back to the texting apps settings and set a different sound then you have now. Btw, what texting app are you using?

This afternoon it started ringing again. No changes had been made for a couple days. I still wanted to do as you suggested but my phone does not have the “cached Data” you mention. As far as texting app, didn’t know I had one. I do not do any internet data of any kind on the phone. I use the computer.
Thanks.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Message an
Expert customer