Notification - chime

I just activated my new Moto Z Play. How do I get rid of the annoying chime every time I get a notification?

You can do this in Settings, Sounds…:

I did. It says “Default notification ringtone - None”. Then why is still chiming every time I get a notification?

All you would want to know about Notifications (and other things) are on your Moto phones (and maybe on the others?)

See: Device Help - It’s on your phone !!

I’m confused. Ringtones and notifications are selected in different places.

Maybe I’m in the wrong place. Could you be more specific with your instructions? Thanks

Does this help?

I think this is what I am doing unless I’m missing something. I’ve gone into Settings, then clicked on Sounds and Notifications and then clicked on None. Maybe the chime is for something other than Notifications, but what?!

When you receive a notification you will get a notification sound, if selected, and a notification strip in the pull-down notification shade. Swipe the screen straight down from top-center to pull down the notification shade and see what is causing the chime.

Message an
Expert customer