Old number didn't transfer to new phone

incomplete

#1

What phone do you have? Old phone republic wireless Moto X 1st gen, new republic wireless Moto E
What plan are you on?
Does your plan include data, or just talk & text? includes data 1G


Issue Description

Just got my new Moto E, did the activation process. I didn’t see an option to transfer my number. Also, both phones still working, old with old number, new with diff. number. I want to transfer my old # to new phone.


#2

This generally means that when activating the new phone, you signed in using a different email than the old phone is connected to.

If you go to https://republicwireless.com/account/phones using the credentials you used on the new phone do you see the new phone? the old phone? both?


#3

I just see the old phone and my current phone. (The new phone replacing the old phone is my husband’s). My daughter went through the initial
part of the activation process for him while I was at work. I saw somewhere on the phone (I don’t remember where, a gmail address, but I

use this one, (this email) for our republic wireless account). I’m unable to sign in with the gmail address. I’ve tried using the password, possible gmail

address variations, etc. It’s a mess, I think.


#4

So it sounds like your new phone was activated using a different email address in the Republic App than that which the old phone is connected to, that’s why you didn’t see the move number option. Here’s how to resolve this:

  1. Sign in to the account that has the NEW phone on it at https://republicwireless.com/account/phones
  2. Under the new phone, select “I Want To” and then “Cancel”
  3. Follow the process, saying “yes” when asked about getting rid of this new unwanted number.
  4. When the process is complete, your new phone will be deactivated.
  5. Go to the Republic App on the new phone and this time sign-in using the credentials you used above when logging in where you saw your old phone.
  6. When you do so, you’ll be given the option to move your number.

#5

When I try to sign in to Republic it says the email and password don’t match. I just changed the password in gmail and
it worked fine there… .


#6

Because u are trying to log into Republic Wireless account (and not a Gmail or Google account)…U need to use the R.W. login info u set for R.W account u wish to use.

Google and R.W. are completely separate, independent accounts and companies and services.

I surmise u use the same login info for both, but changing the info in Google does not change that same info you use at other companies sites.

Edit: Unless u are saying u did the “Forgot my Password” option on R.W’s site and u got the email from R.W to reset password, and u did…and that new password wont work…then thats some other issue. I had that happen once…gave it a few minutes, rebooted phone. and it worked fine.


#7

Hi Thanks for the info. I ended up putting in a help ticket because it got very complicated. It got straightened out.
I appreciate your time. Pamela


#8

Thanks, got it figured out.


#9

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.