On Webex calls, have to place on speaker to use hands free and others say I am echoing

On Webex calls, have to place on speaker to use hands free (and to actually hear the others, then others say I am echoing, so I shut down the phone to use a track phone

Hi @morningstar,

I’m not sure whether you’re asking for troubleshooting help, or describing why you’ve left Republic?

1 Like

I have been with Republic since beta/alpha and have not left… whoah, I left? I have to use a backup phone (hey you live alone you need two phones yeH?) Glad you are still with Republic I remember you from a long time ago.
I have plenty of complaints from people that I call when working…Cannot hear you (yes I have taken off all outside coverages support to guard phone from injury). I have even “yelled” into the section of the phone that you speak into. From co-workers, elderly patients - yes I am in the health field - webX meetings - I cannot hear you, you are not clear, you echo - please turn off you speaker. etc. This issue has been for about a year now. I have shut down, restart, went into setting etc. So I go to my backup phone - Track, and reconnect and everybody is happy and my job gets done with patients and my family. I have read in past issues with this phone Montserrratc 2019, because at that time I had the same issue of not hearing well,. that is why I place on speaker! I saw no resolution except back and forth between, not believing the customer. I have just put up with it.

night. Will catch up with you tomorrow, work on Sunday

Thanks for the additionaly details @morningstar.

I’m glad you’ve tried taking off any case or screen protector, that’s a good first step.

If you have a way to try a WebEx call when you’re not working, could you try disabling the Republic app before you start the WebEx call? That would tell us if the Republic app is somehow interfering with the WebEx software.

Just be sure to re-enable the Republic app after you finish the test.

From personal experience WebEx has pretty bad noise cancellation (if any at all).

I’ve found the opposite with the noise cancelling actually causing weird artifacts. I can’t find it on my phone right now, but there was a setting to use “original sound” that I used and it improved the overall quality, although you could now here my dogs and typing in the background.

Worth checking if it is on or off and switching the setting: Webex | Remove Background Noise in Calls and Meetings

So you’re thinking that perhaps @morningstar has the “original sound” setting enabled on the Tracphone and disabled on the RW phone?

Could the difference be that @morningstar was possibly on WiFi when using the Republic phone, and with the Trackphone they would be cellular?

I will not use my Moto phone for WebX. Now I will use what my company has given me is Cisco Jabber headset. works wonders.

Yes, will give that a try. I have a webex call tomorrow. Will not use the Jabber Cisco headset which I also have acquired, via the employer. will disable the Rep App on the Republic. Tired of hearing my boss with 23 people saying “deb”, turn off your speaker, you are echoing…then I do and cannot hear what every one is saying, unless I go thru the computer speakers. The biggest problem is from just an ordinary phone call to family, businesses, taking care of normal business where they “cannot hear you”. Then I hang up the Moto. Grab the Track phone and WOW no issues. Will keep u posted.

Additional: I have used both phones for close to the inception of Republic and Track prior to Republic (hello Sprint!) with no issues until the Moto G6 new phone. Let u know tomorrow :0

Now I’m confused.

The subject line of this topic indicates the issue you wanted help with is “On Webex calls…” and that’s how you began your first post in this topic.

Are you telling us that you have the same problem on regular calls as well?

I make no assumptions. Just said it was worth changing whatever the current setting is to see if it helps.

@morningstar,

  • One question that does not appear to have been asked/answered … WiFi or Cell?
    • Have you pre-tested your phone set up prior to the Webex call? See their help article: Test Your Speaker and Microphone in Webex Meetings

    • Are your Webex calls being made via cell or WiFi?

      • If WiFi, have you tried shifting to cell midcall to see if it improves your ability to hear or reduces echo? See Republic Help Article
    • If WiFi, have you looked at the strength/quality of your WiFi?

Thanks @jben,

I think I may have completely misunderstood how Webex works - I was thinking it was something like a Zoom call where you’re using a 3rd party app to join a meeting.

@morningstar If this is something where you are actually dialing in, my advice to remove the Republic app will not work.

1 Like

You were right in your assumption … there are many ways to join a meeting see: Join a Webex Meeting
@morningstar could you share with us how you are joining the call?

Message an
Expert customer