Ongoing issues opening a ticket


#1

What phone do you have? Samsung Galaxy 8
What plan are you on? Clearchoice
Does your plan include data, or just talk & text? Data, Text,Talk


Issue Description

(Moderator’s note: Issues with the Samsung Galaxy 8, and all replies on that topic, have been separated into this thread.)

ALSO I know you deny it BUT I still cannot “open a ticket” because your servers are still down, were down saturday also!


Galaxy 8 music is horrid
Galaxy 8 music is horrid
#2

Please understand, we’re not denying that you can’t open a ticket, but our servers are not down.

I know that’s the error message you see, but it means something between you and servers is not communicating. You can open a ticket by E-mailing help@republicwireless.com from the E-mail address associated with your account.


#3

The “Open a ticket” section is certainly down, my phone (the phone part)
works a-ok so it is getting and sending OK, I tried Saturday on a NEW iPad
Pro and got the “Our Servers are having issues right now, please wait a
moment and try again”! I tried at 6:55 pm, 7:19 pm 7:29 pm and 7:33 pm!
Today I used a Mac computer and still got that notice (Mac is NOT on a
tower, it is cable) . Something wrong on your end and needs to be fixed
someday.
The iPad pro was on Wifi to my router and also had nothing to do with
towers.


#4

iOS often has problems with the Republic site (browser doesn’t matter as Apple forces all browsers to use the same rendering engine). I assure you tickets are working fine. If you can’t make it happen on your iPad send an email to help@republicwireless.com as was mentioned earlier.


#5

Have you actually tried to enter any text once you get to that description point in the process?

I just tried on a new iPad and PC with no success.


#6

Went here: Tickets | Republic Wireless

No issue at all getting all the way to the last submission step.

Windows 10, Chrome and Firefox tested.


#7

Just went to Republicwireless.com and tried to open a ticket, as soon as I
log in I get that warning and the whell spinning, will not allow any text
to be entered! I use Chrome browser!
It is still spinning!


#8

Is there a reason you don’t want to open the ticket by sending an email to help@republicwireless.com?


#9

What no screenshot for proof?

Finally working now. Text boxes were not showing up once skip this step or continue was selected.

Although southpaw included that in her response it’s not an advertised, apparent or easy to find option.


#10

Because it seems to be a phone problem and I guess it it would be up to
Samsung although they don’t admit to having anything to do with
Republicwireless


#11

Your lucky, I dumped my history in Chrome but that wheel is still spinning,
been doing that since about 8pm


#12

RW’s Help pages have been wonky for at least the last week.

Most time when trying to do a search the arc just flashes and never turns up any results.


#13

Search has been working fine for me all week.


#14

I’m not sure what you think this is, but no, no screenshot for proof. In this case, the burden of proof lies on
those that are contending a major part of a system is down. A part of a system that would impact hundreds (at least) of customers a day, yet there is ONE complaint about the issue.

It is advised by Southpaw. That advice is later repeated by me in this very thread (twice). The help document recommends it: How to Get Help from Republic Wireless – Republic Help


#15

FYI louisdi,

There was one complaint of the ticket system having issues and my observation of the same in this thread. It may have affected others who did not wish to take their time to advise RW. You would never personally know the number of affected members.

There are some websites that flat out tell users to use this or that browser or OS. Do they do that because the end user’s system is broken? The recommendations are made because the some website systems are not the best and unable to speak some users’ languages or may have translation lapses during some conversations. Have you ever considered RW may have some system glitches you and some others have been lucky enough to never encounter.

By responding to your earlier reply I was acknowledging the link to Support was given twice. Thanks for the link to the help document. Fact remains that is not easy to find for those wanting to open a Support ticket.

Was not expecting you to provide a screenshot but considering how thorough your responses normally are I wouldn’t have been surprised if one had been provided. A simple comment most would disregard. I’m happy to know you believe the burden of truth should always be shifted to members.

May this be a lighter New Year for you and others.


#16

The Help Site has a link to opening tickets but the site has a bug with IOS(iPad and iPhone). Also, we no longer use Zendesk to create tickets and now use a wizard linked both in the Help Center and in the Account portal. The link in the Getting Help document and probably others point to the old one which should not be used. I fixed the link in this and other documents I could find but I am sure there are tons of articles with the wrong link.

Here is the link to open a ticket Help Ticket | Republic Wireless or email us at help@republicwireless.com


#17

It’s off-topic for this thread but the iOS bug appears to involve JavaScript to me. If I turn JavaScript off on my iOS devices Help Center pages will load. If I have a specific link, obtained say via Google search, the page will open. Alas, Help Center search doesn’t work without JavaScript. I also tested Ting’s ZenDesk based system with multiple iOS devices. Everything seems to work as expected but I have no idea if that’s meaningful or not.


#18

Thanks for your reply.

Was the link just (in last day) changed in the Help Center? Never used the links from other documents. I had issues on my PC last night initially and thought I noticed a change in the linked sign in page format when it started working

I’m still having issues trying to do a terms search at to of Help Center. Been going on for over a week and just get a pulsing arc for everrrrrr. Using different PCs/ browsers and a iOS device with JS off. with same fail.
This is not something RW is likely to get hundreds of complaints about but somebody may want to take a look. Thanks.


#19

Thanks. My only iOS device a new iPad was crashing the last couple of days trying to get to the Help Center. Prior to that it worked fine.

Possibly off-topic for horrid music experience but not to the discussion. Unreported issues rarely get attention or fixed. I’m glad to see some answers.


#20

The issue is that I can see (reporting) for every search and what the results were. I am not seeing a lot of reports of the search not working. I am seeing a very low failure rate. Try other browsers and let me know.