Outage affecting calling, texting, voicemail, Anywhere, activation (11/29/2018)


#121

Hi @loreleir.744fxi,

Our engineers are still working through lingering issues. At this point I would just wait.


#122

thanks


#123

RW hasn’t disowned me yet. The biggest problem I’m seeing is the RW arc is just an outline. Haven’t tried texting, but I can make and receive calls on my Moto Z Play since my GSM signal is good. I can also play voicemails on my phone.


#124

Still disowned here in Eastern
kansas.
:grinning:


#125

I’ve been with RW for almost 5 years and have never had any problems until today. That is a pretty good track record in my book. T-Mobile has outages and a search for Sprint shows people having problems for days. We have no idea if the outage is strictly Republic related or a 3rd party they piggyback off of.
Kudos to the techs for having us (mostly) up and running in just a couple hours time.


#126

This is a known continuing issue. Wifi calling and voicemail continue to be impacted. http://status.republicwireless.com


#127

The “Configure spam call blocking” is grayed out. Plus it says it is" Unable to configure setting" I have Republic app version 3.24.1.2


How to Stop Unwanted Spam Calls
#128

There’s currently an outage affecting when the outage is over please try to activate this feature again
Check here to check to see if the outage is over https://status.republicwireless.com/incidents/bnr8tghf4nn6


#129

Sounds great! I am in a bit of a dilemma though. My Republic app updated a couple of days ago. I have a Moto X4 that I got from Amazon this summer. I also have Hiya, which I have been using for the last couple of years.
I went to set up the Republic app for the phone per your instructions and came up with the Configure Spam Call blocking portion being grayed out and under that, also greyed out, was unable to configure setting.
Also, my arc was not filled in, but the WiFi showed a strong signal and the worm said I was connected. Probably a whole different animal. I restarted phone and still cannot configure spam call settings.
It may be that Hiya is interfering with your updated app? Is anyone else experiencing this? I will try to troubleshoot more later when I have more time.
Love the fact that you’re doing more to help block Spam calls. Sir Spam-A-Lot would be proud! Thank you!

UPDATE: I have been able to set my spam settings in the Republic app. I’m assuming that your outage has been taken care of also. One thing I did notice - when I first tried to set the spam settings by opening the republic app, Anywhere was open and saying I was not subscribed to it. I still had Anywhere on my phone at that point but don’t use it and couldn’t figure out why it was open - or trying to open. I hadn’t opened it or tried to. In retrospect, I think it may have been part of a perfect storm of events with your outage and my trying to set it up, all at the same time. Everything in the Republic call settings is available to me - no longer anything greyed out.


#130

Hi @granny48,

Everything you’ve described seems to fit with the outage. Give things time to settle down completely (we’re looking at a 99% resolved status now) and then see if everything is back to normal.


#131

What phone do you have? Moto G5 Plus

What plan are you on? 1GB plan

Does your plan include data, or just talk & text? includes data

Yesterday it was bugging me to run an Motorola upgrade. Since then, everytime I power on, it says that I need to activate the phone. Also, it is not connecting to the home WIFI network now but no other devices are having an issue.

I have tried powering down, forgetting the network and reentering the password. I don’t have cell service at my apartment, and it seems like some things are working but the Republic icon is not lit fully, just the outline.


Issue Description


#132

This is a result of the outage (and nothing to do with the update). You can track status to resolution here: https://status.republicwireless.com


#133

Hi @southpaw!

Thanks for the response… I ended up updating my post late last night. Everything is now as it should be. Once I saw that there was an outage, I had a suspicion that might be the problem. I appreciate your verifying that for me.

Here’s to spam calls becoming almost non-existent now!!!


#134

Hi @benjaminf.haklmn,

Your question deserved an answer that wouldn’t just get lost in a very long topic, so I’ve posted as a Community announcement: Republic Wireless 11/29/18 outage update


#135

All phones rebooted last night and some texts sent weren’t received…but all seems well now


#136

I rebooted my phone twice and still getting the not enrolled in Anywhere error. I have a Moto X2 on the refund plan. Anywhere is working fine on my Chromebook. Should I delete the app?


#137

Hi @davidm.ewm7yv,

Please try uninstalling the app, then re-installing it. I’m not sure why simply rebooting is working quite well for some people and absolutely not at all for others. Let us know if that helps.


#138

Thanks for getting back to me. Sorry to have bothered you. Uninstalled and reinstalled and it is working now. I should have tried that before posting.

Thanks again for your help.


#139

No bother at all, I’m glad that solved it for you!


#140

HI Southpaw, I am still getting the error message “Calls over cell. No access to messages or voicemails. Check your network connectivity.” I have been unable to send or receive texts since Thursday. I have uninstalled and reinstalled the republic app multiple times but still the arc is clear and not filled in. I have placed multiple tickets but haven’t received any help. Does anybody have any idea what could be going on with my phone?

Thanks,