Outgoing call rings at destination but is silent on originating phone


#1

What phone do you have? Moto G5S+

What plan are you on? My Choice

Does your plan include data, or just talk & text? 1 Gb Data


When my partner calls on her G5S, the receiving line rings, but all is silent on her phone until the “out-of-service” ringtone comes on. Often, the targeted party calls back and they can communicate.

This started happening recently. She’s reset VOIP credentials and Reset Republic Connections in the Republic app.

Update: This happened on Bonded Calling. I just had her go into Airplane Mode and switch on WiFi - same result - silence. Then had her go back to Bonded and switch off WiFi. We connected and could hear each other. We’re in the same room and on the same wifi.

Any ideas? Thanks, Ford


#2

Try clear cache and see if that clears it up.

Also, just FYI…what you are referring to Bonded Calling is just WiFi calling. Bonded calling is RW’s terminology for simultaneously using WiFi and Cell to give you the best calling experience.

Sounds like your issue is specific to WiFi calling.


#3

Cleared the System Cache on both phones (her Oreo 8.1 doesn’t have the App Cache clear option). Same problem - can connect correctly with Cell only, but silence after one answers on a wifi call (and it doesn’t matter if I call her or vice-versa). No changes in the wifi for over a year and have never had this problem.

Hopefully found it!. Rebooted the router and got the error message of no internet - try running Windows Diagnostic Troubleshooter. It reset the wireless network adapter and now we can call and talk.


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.