People cant hear me, must restart phone

Moto X. Version 1. I call people,they can’t hear me,they hang up. I must reboot phone. This happens every couple days. Drives me crazy because my phone takes so long to turn back on.

1 Like

I would start with a full clean up of both the phone and your network

Phone

Network

Once this is done we (the community) can help you with additional info as needed

I tried to clear cache. When i started there was over 3mb. After clicking “ok” there is still 2.25mb that will not go away no matter how many times i tried.

How low is your storage? Sometimes android will use excess storage as swap space where it can cache data when your RAM is full and it cannot release any bits since there are background processes running. If your storage is low you may try running your phone in with “at most X processes” where it cannot run very many apps in the background but this will also make it take longer to load apps.

I no longer have an older phone to test or verify if 2.25 MB is good or bad,

  • Did you do both System and App clears?
  • Have you considered removing any unused apps or disabling some of the ones that come with the phone?

Nuclear Option

Ido not know if i have system and app cache. I do not know which apps i could close. I just use the phone part and once in a while the camera. I don’t do internet or anything else on my phone.

Have 8gb storage left

Hi @wick

In @jben’s first reply to you, he posted links to two sets of instructions. The first set of instructions clear the app cache. Based on your reply to him about the size of the cache, it sounds like you were successful in clearing the app cache.

The second set of instructions clears the system cache. Were you able to follow those instructions as well?

1 Like

I just did the system cache per jben link. Will see if it helps. Anything else?

On the chance that it is your network and not your phone, did you do the: Power Cycle Network

We have done that. Rebooting the phone is what fixes it. I did forget to add in the first post,my wife has same phone and also gets the same problem. I now believe it is a Republic wireless software problem. Republic wireless quit updating the software for these phones. I am forced to buy a new phone if i want current software. I guess that is a sales tactic.

I assure you, this is not systemic. There are many many customers using the old phones and we don’t see these issues. In addition, Republic updated their app not that long ago on the phone, it has not been abandoned.

Since both phones are doing it that leads me to either the wifi network or the cellular network where you are. Are you seeing this issue on one or both?

Finally, you say the phone takes a long time to start, if that’s the case it sounds like you’re seeing the “optimizing apps” screen? You can avoid that by simply not having the phone plugged in when restarting and holding down the power button for no longer than 2 seconds. You don’t have to hold it down until the screen starts, simply hold it for no longer than a 2 count and then release. That will normally start the phone and it should start in a matter of 30 seconds.

Thanks for that starting info! I was seeing the optimizing apps.

I do not think it is our wifi, as restarting it does not help, and some of the time we are not at home on wifi while having the problem. Both my wife and i have had the problem while home and away, with very strong signal on wifi and cell.

I do not know if related, but on wifi sometimes it takes 45-60 seconds or more, before a call goes out. Sometimes it will not work until it switches to cell to make the call. We have dsl wifi. This is not a constant problem, but too often! Mentioning as another clue?

Software says 2.1.8.2367

  • Could you double check the release your RW App is showing? I see the latest published release is
    Republic Wireless App Update: Version 3.25.1.2 - 05/01/19
  • As both you and your wife have the same problem, it is on both WiFi and Cell, could you boot up in Safe Mode incase there is an app that has been downloaded or updated that is causing the contention?

That update is for later phones

2 posts were split to a new topic: Calls going straight to voicemail on two phones in household

Hi @wick,

It’s been a while since we last heard from you. Did clearing the system cache help at all?

You mentioned that your wife was experiencing the same issue. Would you mind sharing the names of any apps you both have in common on your phones?

It did it last week again, on wifes phone and twice today. so i guess clearing cache did not fix it. The only apps on the phone are whatever republic wireless put on there when they sold it too me. I do not use any apps, email, or anything else. I just use it for a phone. My wife does use internet once in a great while. I do not.

Edit, i did not clear cache on wifes phone, so i just did it, system also.

1 Like

Hi @wick,

If I’m following your last reply correctly, the issue resurfaced on your wife’s phone a few times, but then you realized you had not cleared the cache on your wife’s phone.

Has the problem come back on your own phone, or on your wife’s since you cleared the cache on hers?

Message an
Expert customer